Dlink configuration page.

Discussion in 'ESET Smart Security' started by ogy, Nov 4, 2007.

Thread Status:
Not open for further replies.
  1. ogy

    ogy Registered Member

    Joined:
    Aug 7, 2006
    Posts:
    28
    Hello,

    can't log on the router's configuration page if browser is set to "active mode"

    ESS v 3.0.551.

    Is this a bug?
     
  2. ASpace

    ASpace Guest

    No .

    Open The Advanced Setup Tree -> Web protection
    and exclude the IP address of being scanned

    Example : exclude http://192.168.1.1

    Perhaps this will let you use both Active mode and your router's config page
     
  3. ogy

    ogy Registered Member

    Joined:
    Aug 7, 2006
    Posts:
    28
    Thanks HiTech_boy.

    I already tryed the excluder but it does not work.(Opera,Maxton,Firefox,IE)
    Only way to log on my router is setting to pasive mode.
     
Thread Status:
Not open for further replies.