disturbing problem with Smart Security 4.2.71.2 on Windows 7 x64

Discussion in 'ESET Smart Security' started by joelore, May 5, 2011.

Thread Status:
Not open for further replies.
  1. joelore

    joelore Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    15
    I am running the demo version of Smart Security, the latest version on Windows 7 x64. I have the 64 bit version and now and then I get an error stating that the program cannot read the firewall configuration file. Any ideas?

    I downloaded the version 5 Beta to try that before I decide to buy. I may wait till V.5 is finaly released.

    Thanks,

    Joe
     
  2. tony_m

    tony_m Eset Staff Account

    Joined:
    Nov 22, 2010
    Posts:
    239
    Hi joelore,

    Did you reboot the machine after installing ESS?
    Did the problem start immediately after installing ESS? Can you describe the exact steps to reproduce the issue?

    Try by manually uninstalling ESS and reinstalling. See the following ESET KB article for step-by-step instructions:

    http://kb.eset.com/esetkb/index?page=content&id=SOLN2289

    Let us know if the problem persists then.

    Thank you.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Most likely it's a problem with permissions to the ""%ALLUSERSPROFILE%\Application Data\ESET\ESET Smart Security" folder. If reinstalling ESS doesn't make a difference, I'd suggest creating a Process monitor log from the moment you get the error and convey it to ESET for perusal. You can also upload it somewhere and drop me a PM so that I can check it myself.
     
  4. joelore

    joelore Registered Member

    Joined:
    Apr 2, 2011
    Posts:
    15
    Sorry my friend, I JUST removed 4 from my system and am testing v.5. I will however send you all the info you requested should this error crop up in 5. I am liking 5 over 4 right now and fully intend to purchase it when released, if they get the sysinspector fixed first, which is totaly borked. I sent in 3 beta reports on this issue. It just locks up when run either from the program or from the program folder. Takes killing the task to stop it.

    Thanks much!

    Joe
     
Thread Status:
Not open for further replies.