displaying issues with IE11

Discussion in 'other security issues & news' started by Arcanez, Dec 27, 2013.

Thread Status:
Not open for further replies.
  1. Arcanez

    Arcanez Registered Member

    Joined:
    Oct 5, 2011
    Posts:
    396
    Location:
    Event Horizon
    hey everyone!

    I have experienced some really annoying displaying issues when using IE11 for quiet some time now. I have active x filtering enabled as well as tracking protection. Whenever I visit a trustworthy site I disable active x filtering and tracking protection but unfortunately the site remains unusable for me. For example YouTube. When I disable active x and tracking protection the blue Icon in the adress bar still Shows that there are some object still being blocked although I clicked to unblock everything. Sometimes it works when I copy the tab and reload the copied tab but this is way too complicated for everyday use and really annoying as well.

    This is how it Looks like when visiting YouTube.com for the first time.

    Can anyone tell what I am doing wrong?!

    Best Regards:thumb:
     

    Attached Files:

  2. FreddyFreeloader

    FreddyFreeloader Registered Member

    Joined:
    Jul 23, 2013
    Posts:
    527
    Location:
    Tejas
    Did you try resetting IE back to it's default setting?
     
  3. Arcanez

    Arcanez Registered Member

    Joined:
    Oct 5, 2011
    Posts:
    396
    Location:
    Event Horizon
    hey I have done a reset to the Default Settings. I have figured out that the issue is caused by the tracking protection. I had way too many tracking lists in the addon Folder that it screwed up the site. Now I'm using just 1-2 tracking lists (fanboys) and it seems like it works correctly now. Thanks:thumb:
     
  4. FreddyFreeloader

    FreddyFreeloader Registered Member

    Joined:
    Jul 23, 2013
    Posts:
    527
    Location:
    Tejas
    Good to hear.
     
  5. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Despite your having to reset IE -
    http://support.microsoft.com/mats/ie_performance_and_safety/en-us
    How to reset Internet Explorer settings:
    http://support.microsoft.com/kb/923737

    More on ActiveX filtering:
    http://windows.microsoft.com/en-ca/internet-explorer/use-activex-filtering#ie=ie-11-win-7

    TPL's that work in most cases for IE 11 users:
    http://www.iegallery.com/en-ca/trackingprotectionlists
    * EasyList Standard & EasyPrivacy *

    Your custom TPL (old article but relevant below) may be too restrictive.
    http://winsupersite.com/article/windows-7/internet-explorer-9-feature-focus-tracking-protection

    If you are using a Google TPL, this will cause YouTube display issues.
    http://ie.microsoft.com/testdrive/Browser/p3p/Default.html
     

    Attached Files:

  6. SouthPark

    SouthPark Registered Member

    Joined:
    Jun 13, 2012
    Posts:
    260
    Location:
    USA
    Using Easy List, Easy Privacy, and the Google TPL, plus Active-X filtering but no custom TPL, no problems with YouTube videos here on IE 11 (W7 HP 64).
     
  7. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    If I recall correctly, the youtube issues using the Google TPL generally affect watching embedded videos in other websites.

    The TPL isn't tested for false positives, it's pretty much a blanket Google block, which is why I recommend sticking to EasyList and EasyPrivacy.
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Any TPL can cause YouTube display issues, it's up to the OP to determine which one they are using that's causing the issue or issue(s).

    You'd have to selectively disable each TPL in order to determine which are the problem.

     
  9. SouthPark

    SouthPark Registered Member

    Joined:
    Jun 13, 2012
    Posts:
    260
    Location:
    USA
  10. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    That's a most useful YouTube test link you've provided - thanks for this.
     
  11. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    I hope what you're trying to say is "any TPL can cause YouTube display issues, it's up to the TPL author to make sure they don't."

    Which comes back to my original comment. EasyList authors work to prevent False Positives. The authors of the Google TPL, Microsoft, do not work to prevent False Positives.
     
  12. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    Stick to EasyList and EasyPrivacy only if you want to watch youtube videos.
     
  13. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Yes, the TPL's discussed here cause display issues of all sorts not just YouTube.
    IE 11 has been confirmed and is under investigation by MS Windows Support
    The stock IE 11 TPL (screenshot further up thread) indicates too aggressive settings will filter too much content. For now - one must balance TPL settings finely in order to filter web bugs but allow for the desired content to be shown all the while.
     
Loading...
Thread Status:
Not open for further replies.