DiskDirector on AMD 780G/SB700 hardware

Discussion in 'Acronis Disk Director Suite' started by bdssltdprc, Feb 21, 2009.

Thread Status:
Not open for further replies.
  1. bdssltdprc

    bdssltdprc Registered Member

    Joined:
    Feb 21, 2009
    Posts:
    4
    Trying to use DD 10 (CD boot) on a new AMD based machine. Using the 780G/SB700 chips. The disk is a SATA configured in AHCI mode.
    I've tried all the various disk modes but still the program can't find the disk.:mad:
    I can see the disk booting Ubuntu 8.10 so I know Linux drivers are available.
    Does anyone know if I can run DD from a "Live" Linux boot? Does Acronis plan an update to the bootable media in the older products?
    Thanks
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    Have you tried the Safe Mode version of DD?
     
  3. bdssltdprc

    bdssltdprc Registered Member

    Joined:
    Feb 21, 2009
    Posts:
    4
    Safe mode also fails- In fact all I get is an error screen ( E00101F4) and the
    system then resets.

    This is aparently an issue with many newer ( AHCI based SATA ) systems and
    I don't think there is a simple answer.

    PS- the latest update of Acronis True Image home 10 ( build 4292) also fails to "see" the drive systems in any mode.
     
  4. bdssltdprc

    bdssltdprc Registered Member

    Joined:
    Feb 21, 2009
    Posts:
    4
    Acronis support has a solution for this contact them.
    Kudos to their on-line support as they were able to get me a fix ASAP.

    Excellent support!
     
Thread Status:
Not open for further replies.