DiskDirector 9.0 Internal Error on Move

Discussion in 'Acronis Disk Director Suite' started by TechnoJoe, Mar 7, 2005.

Thread Status:
Not open for further replies.
  1. TechnoJoe

    TechnoJoe Registered Member

    Joined:
    Dec 19, 2004
    Posts:
    3
    When logged in as Administrator on WinXP SP2, DiskDirector 9.0 Build #534 does not allow a move of a Fedora Core 3 EXT3 partition. The process stops, before ever starting, with the error message, "Error occurred while completing the pending operations: Internal Error: free block in Ext2fsProcessor::RemapBlock." I tried reinstalling DiskDirector. No effect. I also get the same error message when trying to move the partition after booting off the DiskDirector 9.0 Build #534 bootable CD.

    This error does not result in file system corruption.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello TechnoJoe,

    Thank you for choosing Acronis Disk Director Suite (http://www.acronis.com/homecomputing/products/diskdirector/).

    We are really sorry for the inconveniences.

    Could you please send the description of your actions and the screenshot of the error to support@acronis.com along with Acronis Report (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the instructions on how to get the report). We will certainly help you with the solution.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.