"disk not found" ?

Discussion in 'Acronis True Image Product Line' started by Michael23, Sep 16, 2005.

Thread Status:
Not open for further replies.
  1. Michael23

    Michael23 Registered Member

    Joined:
    Jun 29, 2005
    Posts:
    26
    I have been manually cloning my internal 160gig hd to a matching usb hd, with no problems.

    Tonight I started the process, PC rebooted as normal, but instead of starting the clone process, I got a "disk not found" error, press any key, etc - pc reboots with message that TI is complete, which I know it is not.

    What can I do to make TI recognize my USB drive again? I just did the exact same thing 2 weeks ago with no problems... what could have changed?

    thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Michael23,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (937) of Acronis True Image 8.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Please also check each partition of your hard drives (including external hard drive) by Windows uutility:

    - For Windows 9x please use Windows menu Start\Run
    then enter the command "scandskw" and test all drives;

    - For Windows XP please use Windows menu Start\Run, then enter the command
    "chkdsk c: /r" "chkdsk d: /r" for each partition of your hard drives.

    Please note that you will need to reboot your computer in order to scan the system partition.

    If that does not help then please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Send these files to support@acronis.com along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.