Disk Director Suite 10 Doesn't Work...

Discussion in 'Acronis Disk Director Suite' started by Beggar, Dec 9, 2006.

Thread Status:
Not open for further replies.
  1. Beggar

    Beggar Registered Member

    Dec 9, 2006
    I just bought DD 10 and tried to resize partitions but couldn't because of bad blocks on the HDD.

    I've reformatted and reinstalled Windows XP Home (SP 2, all updates), so far so good.

    Tried unsuccessfully to use DD to create a new partition on primary drive using free space from the primary partition. DD acts normally and even says "Complete" or "Successful" at the end but after the reboot, the new partition is not there.

    I've tried twice with the same result.

    Does this program actually work or did I get scammed?
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    I have used DD 10 for a while now and have not experienced the problem you're having. However, I have read other posts where people have.

    It sounds like you're initiating the process from windows. You could try using the rescue cd.

    Make sure you're using the latest build of DD 10 (build 2117). Then create a rescue cd containing both the "full" and "safe" versions of DD. Boot from the cd and try the full version first. If it doesn't find your hard drive(s) then try the safe version. Process the partition changes and see if it works.

    You might also take a look at this thread if you haven't already:
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.