Disk Director Rescue Media

Discussion in 'Acronis Disk Director Suite' started by jgschatz, Dec 17, 2008.

Thread Status:
Not open for further replies.
  1. jgschatz

    jgschatz Registered Member

    Joined:
    Feb 11, 2005
    Posts:
    10
    I recently made a Rescue Media with TI 2009 and DD 10.0.2160.

    When I booted from the Medis TI worked OK but DD returned ERROR 000101F4 "Can't find any hard disks"

    Can anyone shed some light on this

    Joe
     
  2. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    What Chipset do you use?
     
  3. jgschatz

    jgschatz Registered Member

    Joined:
    Feb 11, 2005
    Posts:
    10
    P35 and ICH9r
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    DD most likely doesn't have the drivers for that chipset. You could try the Safe Mode version of DD. You could also contact Acronis Support and see if you can get a build that includes the drivers you need.
     
  5. jgschatz

    jgschatz Registered Member

    Joined:
    Feb 11, 2005
    Posts:
    10
    Thanks
     
  6. babakan

    babakan Registered Member

    Joined:
    Dec 7, 2005
    Posts:
    20
    I had/have the same problem. I saw it running DD in Vista. Contacted Acronis, they gave me an updated version. This worked in Vista but not from the Boot rescue CD, same error "no hard drive". In addition the newer build could no longer write Boot disks. Not much of a help. Acronis knows there is a problem.
     
Thread Status:
Not open for further replies.