Disk Director does not work for me at all

Discussion in 'Acronis Disk Director Suite' started by mepstein, Dec 3, 2008.

Thread Status:
Not open for further replies.
  1. mepstein

    mepstein Registered Member

    Dec 3, 2008
    Windows Vista on a DELL XPS system with a 320gig drive
    formated initially by dell as one big C: drive (280gig) plus some misc recovery partitions and media-

    I want to let my C: drive be 50gig and the rest for data on a H: or whatever drive.

    I bought and downloaded disk suite...
    installed fine
    ran fine...
    used the wizard mode to resize C:
    seemed to be "working"
    did the reboot

    Then the program goes to 'analize partition, locking partitions, checking prtitions - then my computer reboots. Next, a screen comes up 'analyze partitions, assign name, syncronize partitions' and it reboots-AGAIN. When my computer finishes rebooting - there is no partition. that are small.

    I know this is a repeat of problems from long ago.. .but i do not see any solutions posted...HELPPPPP
    the software does me no good at all at this point...

  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    Create a DD CD (include both the Full Mode and Safe Mode versions), boot to it and try the procedure. If the Full Mode version doesn't find your drive, try the Safe Mode version.

    It's also good to have a backup image of the drive/partitions before you begin in case something goes wrong.
  3. Oddlimbs

    Oddlimbs Registered Member

    Dec 27, 2008
    I have had similar problems with 2 Dell systems, 1 a couple of years ago & 1 (new system) yesterday.

    DD would not work on the older system (Dimension 3100) until the Dell restore system was removed, it then worked fine.

    I have just replaced that system with a new Vostro 420 which does not come with the Dell restore system, but DD still would not work! I tried to boot from the DD CD, but the full version would not detect the HDD & when I tried the safe version the mouse would not work so I could not get anywhere with that either.

    Fortunately I read this thread & tried safe version again, this time the mouse worked & I managed to do the necessary, though I did notice that I could not assign logical letters to the partitions. However, once Windows (Vista) was restarted the partitions had automatically been assigned letters :)

    Hope my experiences will be of benefit to someone!
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.