Disappearing Padlock ?

Discussion in 'Prevx Releases' started by sturgess, Apr 8, 2013.

Thread Status:
Not open for further replies.
  1. sturgess

    sturgess Registered Member

    Joined:
    Aug 24, 2011
    Posts:
    158
    Padlock started disappearing from my Webroot SecureAnywhere Antivirus icon in the taskbar. I have temporarily removed Webroot and replaced it with Rapport as a precaution. Would appreciate input from anyone who thinks they may know what's broke. I'm using Windows 8, NIS and Webroot, and all has been well for the last couple of weeks.
     
  2. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,723
    Location:
    localhost
    When it is disappearing? As it will only appear if your have a browser open and upfront (not in the background). :)
     
  3. sturgess

    sturgess Registered Member

    Joined:
    Aug 24, 2011
    Posts:
    158
    Hi fax, I understand that, this is something new. It remains hidden for long periods and does not appear even when it's supposed to.
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you let me know what browser you're using and what websites you're on in the foreground when it should be showing?

    Thanks!
     
  5. sturgess

    sturgess Registered Member

    Joined:
    Aug 24, 2011
    Posts:
    158
    Hi, I am using IE10. When on-line the padlock has always been visible in the taskbar, on all sites, it never disappeared until today, if I was on-line it was visible.
     
  6. Mango555

    Mango555 Registered Member

    Joined:
    Apr 7, 2010
    Posts:
    26
    Location:
    Florida, USA
    The same thing happened to me a few days ago. The padlock disappeared after working fine for a few months. Using IE10 and Win8. I tried restarting the browser but it did not help. Padlock came back after a computer reboot. No issues since the reboot. It was probably a gremlin in my laptop.
     
  7. sturgess

    sturgess Registered Member

    Joined:
    Aug 24, 2011
    Posts:
    158
    Hi, a gremlin in your laptop ? Same set-up as mine, two gremlins, or a IE10, Win8, Webroot thing ? I'd like to know for sure before I put Webroot back.
     
  8. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    If you could reinstall WSA and reboot your system, that will likely clear it out immediately. At this point, there isn't much for us to go on but if it happens in the future, please write into our support inbox so that they can collect log files from you. From what we've seen, this is an aesthetic issue rather than a protection issue, so you have nothing to be worried about.
     
  9. sturgess

    sturgess Registered Member

    Joined:
    Aug 24, 2011
    Posts:
    158
    Many thanks, will do as you suggest.
    Regards.
     
  10. cavehomme

    cavehomme Registered Member

    Joined:
    May 19, 2010
    Posts:
    106

    Any update on this issue?
     
  11. sturgess

    sturgess Registered Member

    Joined:
    Aug 24, 2011
    Posts:
    158
    Had no further problems, sorry for not confirming that the fix had worked, my apologies :(
     
  12. cavehomme

    cavehomme Registered Member

    Joined:
    May 19, 2010
    Posts:
    106

    OK thanks for that. I had a similar problem when I used to use Prevx and Chrome, but now have no issues, however I now use Firefox ESR v17 mostly and IE9 on certain financial sites.

    Rarely I will use Comodo Dragon but I have disabled it from being a protected application in WRSA since the CD sandboxing and WRSA do not play well together at all, so the WRSA padlock does not appear at all for any site viewed with CD, which is normal due to disabling the WRSA protection.
     
Thread Status:
Not open for further replies.