Disabling Try and Decide Popup

Discussion in 'Acronis True Image Product Line' started by rkba_net, Mar 5, 2009.

Thread Status:
Not open for further replies.
  1. rkba_net

    rkba_net Registered Member

    Joined:
    Jan 14, 2007
    Posts:
    12
    How do you disable the Try and Decide Popup in TrueImage 11. I already checked the tnd.config file and the "autorun-mode" parameter is set to "0" here is the contents of that file...

    <?xml version="1.0" encoding="UTF-8" ?>
    <tnd-system-reverting after-time-hours="1" autorun-mode="0" checkboxes="0" free-space-alert-percent="5" free-space-warning-percent="20" selected-radio="0" space-fully-used-alerty-percent="4" space-fully-used-warning-percent="15" />


    Does anyone have any other suggestions?


    regards,

    Giovanni
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Giovanni,

    Thank you for using Acronis True Image

    Could you please provide us with the screen shot of the mentioned Try and Decide popup message?

    If you are not familiar with making screen shots, please read the below step-by-step instructions.

    - Get to the window which you want to make a screen shot of;
    - Hit the (Alt+)PrintScreen button on your keyboard;
    - Run Paint usually available in Start\Programs\Accessories or another graphics application;
    - Choose Paste command in Edit menu;
    - Save the result picture in JPEG format being preferable.

    Thank you

    --
    Oleg Lee
     
  3. rkba_net

    rkba_net Registered Member

    Joined:
    Jan 14, 2007
    Posts:
    12
    Sure here it is...

    It pops up for a few seconds after re-booting and then disappears...
     

    Attached Files:

    • Pic.jpg
      Pic.jpg
      File size:
      45 KB
      Views:
      145
  4. norrisg

    norrisg Registered Member

    Joined:
    Jul 30, 2005
    Posts:
    33
    I've noticed that too. Very annoying. Try and Decide is disabled in preferences, yet the pop-up still occurs.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Giovanni and norrisg

    I may recommend you to disable Try And Decide service to get rid of that pop-up message.
    1. Please start Services applet (Start -> Run -> services.msc);
    2. Find Acronis Try And Decide Service, right-click on it and select Properties;
    3. In Properties set Startup type to Disabled and click on Stop button;
    4. Reboot

    Thank you
    --
    Ilya Rasovsky
     
  6. rkba_net

    rkba_net Registered Member

    Joined:
    Jan 14, 2007
    Posts:
    12
    I already DELETED the service completely... I still get the popup... any help is greatly appreciated...
     
Thread Status:
Not open for further replies.