Disabling Auto-Update

Discussion in 'NOD32 version 2 Forum' started by blipblop, Sep 4, 2006.

Thread Status:
Not open for further replies.
  1. blipblop

    blipblop Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    15
    Forgive my ignorance and the fact that it might have been answered already in the past (I did try using search, but couldn't find any relevant info).

    I was just wondering if there's a way to fully disable auto-checking of updates, in order to decide manually wherever you want Nod32 to check for them.

    Thank you in advance!
     
  2. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,936
    Location:
    USA still the best. But getting worse!
    In Control Center in the left panel click on Update. Then in the right panel uncheck Automatic Update. That should work.
     
  3. blipblop

    blipblop Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    15
    Actually this was the first thing I tried out, but all I got back was a window telling me "Automatic update can be disabled or removed from the list of scheduled tasks". How am I supposed to remove it, since I'm just able to make a new schedule (if I understand correctly) which doesn't offer me the choice to fully disable it?
     
  4. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,936
    Location:
    USA still the best. But getting worse!
    NOD32 System Tools (left panel) - Scheduler/Planner (left panel).

    In right panel uncheck Regular automatic update.

    Does this work?
     
  5. blipblop

    blipblop Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    15
    Yep...thank you very much. I was trying to solve the problem via the Update section. I had totally forgotten about the System Tools.

    Sometimes things are easier that you think.

    Thanks again! ;)
     
  6. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,936
    Location:
    USA still the best. But getting worse!
    You are very welcome.
     
Thread Status:
Not open for further replies.