Disable Windows firewall problem

Discussion in 'ESET Smart Security' started by Maxx13, May 15, 2011.

Thread Status:
Not open for further replies.
  1. Maxx13

    Maxx13 Registered Member

    Joined:
    May 15, 2011
    Posts:
    2
    Hi,

    Since I have ESET smart security firewall I want to disable the default windows 7 firewall. Well it is quite simple to do that, and that is not the problem. The problem is that when I have disabled the windows firewall the network idenification and file- and printer sharing is activated automatically. (start->control panel-> network and sharing center ->change advanced sharing options). I want to have network idenification and file- and printer sharing disabled when using ESET firewall. If I disable network idenification and file- and printer sharing manually it will reactivate the windows firewall automatically, no matter what. So, how do I disable the windows firewall BUT keep network idenification and file- and printer sharing disabledo_O I can´t figure that out. Seems almost impossible. Since I´m on a public network I want to be sure that network identification and file- and printer sharing are really disabled.

    Hope that someone here could give me an answer.

    Tanks
     
    Last edited: May 15, 2011
  2. Hagla007

    Hagla007 Registered Member

    Joined:
    Sep 13, 2009
    Posts:
    49
    Write firewall.cpl in cmd and disable it.
     
  3. Maxx13

    Maxx13 Registered Member

    Joined:
    May 15, 2011
    Posts:
    2
    I didn´t help. It activated network identification and file- and printer sharing. Then when I turned network identification and file- and printer sharing off the firewall was enabled again.... Hmmm, seems to be impossible to disable the firewall but keep the network identification and file- and printer sharing disabled.

    Or am I doing something Wrong??
     
  4. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    You could disable the Windows Firewall and change the Protection Mode using ESET's personal firewall to turn off network identification and file/print sharing.

    To do this, from the ESET Smart Security window, hit F5 to bring up the advanced setup window. Then, on the left under Personal Firewall, click Rules and zones. Under 'Trusted Zone' click the Setup... button and select 'Strict Protection'.

    You can see these steps illustrated in Steps 1 & 3 of the following KB Article except rather than choosing "Allow Sharing", you would chose "Strict Protection.

    http://kb.eset.com/esetkb/index?page=content&id=SOLN2141
     
Thread Status:
Not open for further replies.