Disable warning "System is not update"

Discussion in 'ESET Smart Security' started by Pepi74, Apr 10, 2009.

Thread Status:
Not open for further replies.
  1. Pepi74

    Pepi74 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    22
    On ESS v4 often mark go to orange color and say, System is not update", please. bla bla bla bla bla.

    How to disable this?
     
  2. nickster_uk

    nickster_uk Registered Member

    Joined:
    Feb 14, 2006
    Posts:
    190
    It should disappear if you run a manual update
     
  3. Pepi74

    Pepi74 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    22
    Yes, it vanish then, and day or so, and again is active.
    I found way to disable document checking, but I don't think it is right way.
     
  4. nickster_uk

    nickster_uk Registered Member

    Joined:
    Feb 14, 2006
    Posts:
    190
    Is your system set to automatically check for updates? Are you using a trial version of ESET?
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Press F5 and in the main setup navigate to Tools - System updates and select "No updates" from the drop-down menu.
     
  6. Pepi74

    Pepi74 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    22
    That is answer!
    Thank you!:thumb:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.