disable reports in my emails in outlook

Discussion in 'ESET Smart Security' started by Raphael08, Apr 25, 2008.

Thread Status:
Not open for further replies.
  1. Raphael08

    Raphael08 Registered Member

    Joined:
    Apr 2, 2008
    Posts:
    10
    Is there a option to disable this feature in outlook. The reports are irritating.
     
  2. JasSolo

    JasSolo Registered Member

    Joined:
    May 9, 2007
    Posts:
    414
    Location:
    Denmark
    Here you go. Uncheck, and you're done.

    Settings.JPG


    Cheers
     
  3. Gex

    Gex Registered Member

    Joined:
    May 5, 2008
    Posts:
    2
    The option to remove the notification tags from outgoing e-mails is missing in my german Version of Smart Security 3.0 o_O

    I don't want the reports to be attached to outgoing mails, so is there any other way to disable this feature?

    I'm using Outlook 2007 on Win XP SP3.

    Thanks in advance.

    eset.JPG
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I assume you have checking of outgoing email disabled, hence this option does not appear in your setup.
     
  5. Gex

    Gex Registered Member

    Joined:
    May 5, 2008
    Posts:
    2
    Checking of outgoing mails was indeed disabled but I just booted the computer, opened the settings window again and - wow! - I do have the option to disable reports for outgoing mail now. Strange, but okay...
     
  6. Raphael08

    Raphael08 Registered Member

    Joined:
    Apr 2, 2008
    Posts:
    10
    Yep I did that and it when smoothly now thanx
     
Thread Status:
Not open for further replies.