disable IE home page settings caused problem

Discussion in 'SpywareBlaster & Other Forum' started by moonslice, Oct 18, 2003.

Thread Status:
Not open for further replies.
  1. moonslice

    moonslice Registered Member

    Joined:
    Oct 18, 2003
    Posts:
    2
    I disabled the IE home page settings option in the tools section of spywareblaster. BUT... it also restricted ability to go to "Tools/Internet Options" from my IE browser.

    So I undid the restriction from spywareblaster, but even though i can change the home page now, I still can't access tools/internet options from my browser. It still says "this operation has been cancelled due to restrictions in effect on this computer". I tried re-booting and no help. (the only way i can edit is from control panel/internet options, but i will forget this, and other family members will never remember to do this.)

    I guess it's possible that it's just a coincidence and something else i did (like a download of windows update automatically) made this change without my knowledge, but i doubt it.

    Any suggestions how to get my power to edit IE back?

    thanks!!!
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    SpywareBlaster can lock the Home Page change option but not the access to the Tools > Internet Options... menu. However, very often people ask about this problem here and most of the time it turns out that they also used Spybot Search & Destroy, which does have this option.

    The "Immunize" screen in Spybot controls that restriction. (There are also a couple other tools and registry hacks to lock/unlock the Internet Options... access.) If you have Spybot, go into the Immunize screen and clear the checkmark for the circled option. If you don't have Spybot, let us know as there are other tools that can do this for you as well.

    [​IMG]

    Let us know.
     
  3. moonslice

    moonslice Registered Member

    Joined:
    Oct 18, 2003
    Posts:
    2
    wow! you are totally amazing to have figured out i had spybot. that did the trick.

    thanks so much, Jim
     
Thread Status:
Not open for further replies.