disable error message when not connected to the internet for updates

Discussion in 'NOD32 version 2 Forum' started by phancock, Aug 21, 2006.

Thread Status:
Not open for further replies.
  1. phancock

    phancock Registered Member

    Joined:
    Aug 21, 2006
    Posts:
    4
    I have a user who has a laptop running NOD32 and she is not always connected to the internet, her updates are set for automatic which is the way I would like it but she gets errors when she first starts the machine telling her NOD32 could not update (which is a given because she is offline) Is there a way in the settings somewhere to disablethe message from popping up?
     
  2. covaro

    covaro Registered Member

    Joined:
    Jul 4, 2006
    Posts:
    149
    Location:
    Abingdon, MD, USA
    You can enable Silent Mode under NOD32 System Setup -> Setup -> Enable Silent Mode. Also if you change her to a dial-up connection in the Update -> Advanced setting it should stop it from trying to update unless it detects a internet connection.

    -Cov
     
  3. phancock

    phancock Registered Member

    Joined:
    Aug 21, 2006
    Posts:
    4
    I will try the dialup setting you suggested

    not sure how to to get to the "silent mode" you are talking about?

    I looked everywhere, there is no NOD32 System Setup -> Setup -> Enable Silent Mode?

    I already have installed it, is this something during setup?

    If the dialup will work I will just use that
     
  4. covaro

    covaro Registered Member

    Joined:
    Jul 4, 2006
    Posts:
    149
    Location:
    Abingdon, MD, USA
    Under the Control Center, if you go to NOD32 System Tools -> NOD32 System Setup -> Click Setup -> And then Enable Silent Mode it will turn off any notifications that do not require user interaction. Hence Silent Mode. Note: It does turn off the bubble notices about updates being installed.

    -Cov
     
Thread Status:
Not open for further replies.