Disable Desktop Alerts

Discussion in 'ESET NOD32 Antivirus' started by sammyc53, Nov 6, 2008.

Thread Status:
Not open for further replies.
  1. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    I cannot seem to figure out how to get rid of the 'Your Defs have been updated' on all of my machines. I have disabled everything that remotely resembles this setting, but yet I still get them.

    Anyone know where the secret setting is to get rid of this?

    Thanks!
     
  2. DontPanic

    DontPanic Registered Member

    Joined:
    Jul 29, 2008
    Posts:
    18
    Location:
    USA
    On the client

    To Disable Desktop Alerts open eset gui press f5 drill down to user interface-alerts and notifications and Check Show only notifications requiring user intervention.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,411
    You can achieve that by enabling the option to display only notifications requiring user intervention.
     
  4. DontPanic

    DontPanic Registered Member

    Joined:
    Jul 29, 2008
    Posts:
    18
    Location:
    USA
    From remote adminstrator

    In configuration drill down to Eset Kernel-Setup-Default user interface values and set Display only notifications requiring user intervention to yes
     
  5. sammyc53

    sammyc53 Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    39
    Solved: Disable Desktop Alerts

    Wow, how did I miss that :) Thanks everyone!

    -Sam
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.