DirectX 9.0c June 2010 Won't Install With WRSA

Discussion in 'Prevx Betas' started by subhrobhandari, Oct 17, 2011.

Thread Status:
Not open for further replies.
  1. subhrobhandari

    subhrobhandari Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    708
    Okay, till now I did not have any problem with MS products, I tried to to install DirectX 9.0c June 2010 downloaded directly from MS site, extracted the files in a folder on my desktop and run the setup. It went smoothly, but while finalizing it failed to install. Tried twice, same problem. Just to be sure I shut down WRSA (Private Beta 8.0.0.60) and run the setup again and voila! It worked without a problem.

    I also sent scan logs and opened a support ticket regarding the problem, hope it will be fixed soon.

    Thank You.
    Subhro
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    That's the best thing you could of done is contact support directly! Please let us know the out come! ;)

    TH
     
  3. subhrobhandari

    subhrobhandari Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    708
    Just an update, this issue seems to be resolved now. It was resulting from partial files being detected.
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Great thanks for letting us know! ;)

    TH
     
Thread Status:
Not open for further replies.