Did MRU-Blaster erase register keys?

Discussion in 'MRU Blaster Forum' started by sammy, Nov 4, 2003.

Thread Status:
Not open for further replies.
  1. sammy

    sammy Registered Member

    Nov 4, 2003
    I started using MRU-Blaster last month. Now I wonder whether the program erased a register subkey my new MS Encarta is looking for during installation.
    I can't install my new Encarta 2004 Reference Library. During installation the following error message appears:
    "Could not open HKEY_Current .User\ Software\ Microsoft\ Windows\ CurrentVersion\Explorer\Discardable\PostSetup\....{00211493-000-000-C0000000000046}
    Verify that you have sufficient access to that key or contact your support personal"
    I use Win ME and when I tried to drill down to this register key with the Norton editor, it stopped at the\Software level, where I read the final entries:
    name "ab (default value)
    date "value not set"
    BTW, I uninstalled the previously used Encarta 2003 before undertaking the Encarta 2004 install and when I tried to re-install the 2003 version, it too stopped with the same error message!
    Any help will be appreciated.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.