DiamondCS Port Explorer v2.000?

Discussion in 'Port Explorer' started by nick s, Sep 22, 2004.

Thread Status:
Not open for further replies.
  1. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
  2. D0wnsp0ut

    D0wnsp0ut Registered Member

    Joined:
    Sep 22, 2004
    Posts:
    1
    Location:
    Virginia, USA
    Will PE support plug-ins like TDS in a future version?
     
  3. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    Port Explorer is fine to install over old versions, if you so desire. There should be no problems. If there is problems doing this , uninstall any version then try a fresh install.
     
    Last edited: Sep 22, 2004
  4. coach

    coach Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    13
    I've just upgraded to version 2. I just overlayed it on top of version 1.8. Do I need to apply a new PORT.PKF file or will the one that was already there be OK.
     
  5. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi coach, Providing you left your old .pkf in the PE folder you should be fine :)

    HTH Pilli
     
  6. tuatara

    tuatara Registered Member

    Joined:
    Apr 7, 2004
    Posts:
    772
    eh... but you need the new (v2.0) unlockcode
     
  7. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Thanks Tutara. I keep forgetting that :)

    Pilli
     
  8. coach

    coach Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    13
    Thanks Men,
    I overlayed the new version and entered the unlock code and everything seems fine.
    Cheers
    Coach.
     
Thread Status:
Not open for further replies.