Dial up- drops itself, slow speed!!

Discussion in 'other software & services' started by aigle, May 31, 2006.

Thread Status:
Not open for further replies.
  1. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    I am having a problem with my dial up connection. My connection drops off and on itself during surfing. Previously it used to be once or twice a day but now it has become more common and really annoying. Also many times it takes a longer time to connect than usuall and at that times when it connects the speed is realy slow( almost 40% decrease from normal-- from 50 it decreases to 28 kbs). So i have to disconnect and redial multiple times to get a good speed.
    I have always thought that my ISP is the cause. BTW my ISP has very poor support and I have to solve this problem mainly on my own.
    I just want to know if there is any way to know it by certanity that iwhat is the cause for this, my os or the ISP.
    I will be thankful for any help.
    BTW, system is clean of malware and I do safe surfing.
     
  2. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    Try the following:

    1)Go to the Control Panel (Click My Computer and then in the left side of the screen, click Control Panel)

    2)From here, double-click 'Network Connnections'.

    3)Here, You wil see the name of your ISP/Connection. Right click the icon.

    4)Select 'properties'.

    5)Here, select the 'Networking' Tab.

    6)There is a drop-down box in which it says 'Type of dial-up server I'm calling'. Make sure this is set to 'PPP: Windows 98/NT/2000/Whatever' this and click the box named 'Settings' below it.

    7)In the new window that opens, click ALL the checkboxes, including the one for software compression.

    :cool:Now, go to the 'General' Tab. Here, Click the box under the 'connect using' (The box that says configure).

    9)In the new window that opens, make sure hardware flow control and error control are enabled. DO NOT enable 'Modem compression', it will only slow down your connection.*

    10)In the same window, please set the maximum speed (bps) to 115200.



    *Software compression is better for modems than Modem hardware compression. It is not recommended to enable modem compression if software compression is enabled.


    That is the maximum optimization one can do for a dial up connection I think. Try it and see what happens. :)
     
  3. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
  4. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Hi Firecat. all settings were already same as u told, except that modem comression was enabled that I disabled.( What about the option "show terminal window" just below it- it was unchecked and I left like this).
    There is option "Negotiate multitask for single link connections" under PPP settings, it was unchecked so I left like this( marked red in snapshot). Is it ok?
    Hope it might work.
    Thanks for ur help.
     

    Attached Files:

  5. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Actually i don,t get this problem with my friend,s PC on his own phone line with dial up, so I think this problem is specific to me only. Might not be due to inactivity as ISP is same for both.
     
  6. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    Try installing TuneUp Utilities 2006, it has an optimizer function features for improving internet connections...and also has an added optimizer for Firefox and Internet Explorer browsers. Try it, coz it's so cool...;)

    Also, one thing that can slow down internet speed is the firewall. So, if you are just in a slow dial-up connections better use the built-in windows xp sp2 firewall...or maybe try the lightest inbound only protection firewalls like GhostWall or CHX-I. In the past I have tried several firewalls, including Kerio 4 and I noticed that it really can slows down my surfing...same with ZoneAlarm and OutPost Pro...so I'd better stick with windows firewall set to no exceptions. As long as I have ProcessGuard, WinPatrol, SpywareBlaster, IE-SpyAd, HardenIT, Windows Worm Door Cleaner, SpoofStick, McAfee Site Advisor, and a reliable anti-virus that scans http, and also has some anti-spyware and anti-trojan scanners.. I think I will be safe...as I can't really trade-in speed for heavy security. Occasionally, I also use to manually turn-on GhostSecurity Suite when I am visiting some unknown possible dangerous sites.
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    To stop the disconnection is simple:

    Open up Outlook Express or the mail client that you use

    Tools> Options> Change check for mail to every 3 minutes

    Minimize Outlook Express while you are on the Internet.

    This will have your computer check with your ISP every 3 minutes, the ISP will see activity and keep your connection alive, this is old trick to work around auto-disconnection by your ISP after 20min, and a lot use this auto-disconnection.

    Hope this helps...

    Cheers :D
     

    Attached Files:

  8. SpikeyB

    SpikeyB Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    478
    I have had a similar problem. It was due to a faulty telephone line. The line was crackly and got worse when it rained. The telephone engineers had to track it down for me. It turned out to be a dodgey underground connection.
     
  9. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    We have to remember also, that telephone lines is not really design for internet connections...:oops: :p so its natural there are lots of possible problems that may occur using it. Unless you have great patience, temperament, a bit of good I.Q., and not hot headed I would never recommend using dial-up connections. :-*

    At least, me...:D I have lots of patience and good temperament and great mental attitude about dial-up internet connection..:cool: :D ;)
     
  10. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Thanks all of u. I just want to tell somthings,
    My ISP does do auto disconnect on inactivity and BTW when I am inactive I close my internet connection as I pay per hour/ min basis.
    My other friends who all use same ISP have no such problem.
    If sometimes l to my ISP they tell me o dial a no to clear my line, it is (*34*last four digits of my phone no*0#), so when I have the trouble of slow connection speed, I dial this no once or twice and reconnect and I have really fast speed and I enjoy that. Only proble is that other people will need to dial this no occassionally, may be once in a month, but I have to do it many times in a day.
    BTW, this problem is unaffected by my use of firewall, AV etc. It is something to do with my phone line or modem( ?? it,s very new),or ..
    Ok, I have now got an idea, I will take my notebook to one of my friends and will try on his phone line. If nothing like this that menas this is only related to my phone line. If same problem then there is some software or hardware issue on my NoteBook.
     
  11. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    The option "Negotiate multilink for single link connections" is enabled by default for me, and my ISP recommends enabling it. You should disable it only if you have a problem.

    Modem compression should be left disabled, if software compression is enabled. :)

    The terminal window does not affect the performance of your modem, it is best to leave it disabled.
     
  12. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    So where is the option of software compression. Thanks.
     
  13. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    In the screenshot that you have posted in a previous post, it is the option above "enable multilink for single link connections", and according to the screenshot, it seems to be enabled.

    Do you have an internal or external modem?
     
  14. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Your actual phone line could very well be the culprit and nothing to do with your PC. If your friend has a notebook....hook it to your phone line.

    To get the max out of that phoneline it's best have that phone line physically go all the way to where the homeowner\phone company box is with no other lines branching off that line....if at all possible. Also....if it is the same there as it is in our area....these are also rated voice grade only and are susceptible to bad filters up and down the streets.
     
  15. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Thanks. It is internal modem. It,s a laptop.
     
  16. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    If you have a PCMCIA bay then you can replace the modem with a PCMCIA one, we always recommend Netgear for a brand due to quality.

    Cheers :D
     
  17. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    U are right. I will try this now and if matter is like this I will change my line.
    Thanks.
     
  18. clansman77

    clansman77 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    234
    Location:
    kochi,kerala,india
    aigle, if it is the phoneline then you can improve the performance and stop dropped connections somewhat by adding new init strings to your settings.search for initstrings corresponding to your modemchipset manufacturer and add them.(google for them)
     
  19. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Thanks clansman, infact my ISP has poor support but their internet speed is not bad and I was satisfied when this issue started to bother me.
    I think I will first try another phone line, if it solves the problem then it will be an easier methof for me.
     
  20. pcalvert

    pcalvert Registered Member

    Joined:
    May 21, 2005
    Posts:
    203
    A friend of mine had a similar problem back in the summer of 2005. It turned out that one of the short pieces of telephone wire that he was using to connect his modem to the telephone jack was bad. Once he replaced that, his connection speed jumped right back up to normal.

    Phil
     
  21. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    This is certainly one likely cause and Aigle would do well to check this by connecting his laptop to the socket nearest the entry point for his phone cable, if he hasn't already. Other causes of poor performance include line problems elsewhere or the installation of a DACS (used by phone companies to split a single phone line between multiple users - this has the effect of limiting modems to 33,600kb/s since it prevents the use of the v92 protocol).
    This I believe is to disable Call Waiting - this must be done every time you connect (in your dialup connection Properties select General/Rules/Edit/To disable call waiting, dial: and enter this string here). The signal given by Call Waiting will disrupt the modem connection so you cannot expect to be able to use this feature while online.
    I'd recommend the opposite - modem compression will compress data at all times while software compression (e.g. downloading zipped files, loading a webpage from a server using gzip compression) will only apply for specific sites. However it will have no bearing on the connection speed negotiated by the modem.
    This should have no bearing on modem connection speeds either - however since Multilink PPP only offers benefits with multiple connections (e.g. with ISDN where you have 2 data channels), I can see no point in running it over a single analogue line and it does add protocol overheads.

    Aigle - one option, if all else fails, is to contact your phone company and ask them to increase the "gain balance" on your line. This is the level of amplification provided by the telephone exchange so increasing this can reduce the effect of line noise, resulting in faster connections.
     
  22. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Hi, thanks Paranoid and all others. It was a lot of help and I am now almost sure that the problem is from my ISP not from anywhere else.
    Now a days I get really great speed in the day while almost a dragging speed or no speed at all at night.
    I hope I will switch to DSL soon ans will get rid of all this.
     
  23. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Are you talking about your connection overall or just the connection speed reported by your modem? If the latter, then it is more likely to be your phone company rather than the ISP - ISP dialup problems are really limited to either insufficient modems at their end (resulting in engaged tones when connecting) or old equipment (which would limit connection speeds at all times).

    However connecting via another ISP would be the easiest way to check - if the problems continue then this would confirm it as a phone line issue.
     
  24. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    From slow I mean both, the speed shown by my modem and the speed of browsing.
    At AM it shows speed of about 50 kbs and is opening pages fast.
    At night difficult to connect and when it connects the speed shown by modem is 20-30 kbs and pages take ages to open or will not open completely.
     
  25. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    From Windows XP Help Center:

    Most modem tweak guides say that software compression is better for internal modems. More specifically, software compression is better for:

    WinModem/Soft Modems
    HSP-based modems
    Controllerless modems

    If the modem hardware can do full hardware processing, then modem hardware compression is the better thing.

    Actually, I'm trying to improve the efficiency of the connection rather than speed. I get 46.6kbps or 48kbps most of the time (day or night), and that is good enough for a modem line. The bare minimum I've ever got its 38.6kbps, and that is very rare. :)
     
Loading...
Thread Status:
Not open for further replies.