Dev Mgr Icons

Discussion in 'hardware' started by Rico, Sep 1, 2016.

  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Is this an error, or normal?
    2016-09-01_11-05-54.jpg

    I remember circles with "!", but do not remember seeing this. Also shows in IDE ATA/ATAPI.

    Thanks
    Rick
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,976
    Location:
    U.S.A.
    Normal. I have the same thing using an ATI Radeon HD 5450 graphics card, and BTW, that's the symbol for a card, not an error symbol.

    On my HP PC, the Device Manager error symbols are as follows: http://support.hp.com/us-en/document/c01817266#AbT4
     
  3. Bill_Bright

    Bill_Bright Registered Member

    Joined:
    Jun 29, 2007
    Posts:
    2,272
    Location:
    Nebraska, USA
    If you look at all the other icons, you will see they all are more detailed than in previous versions of Windows. Mine is just like yours.
     
  4. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    What a relief! Had to use a magnifying glass, still hard to see.

    Thanks Guys
     
  5. Bill_Bright

    Bill_Bright Registered Member

    Joined:
    Jun 29, 2007
    Posts:
    2,272
    Location:
    Nebraska, USA
    Yeah, it is hard to figure out but that little thing in front of the monitor is a graphics card. The gold slot contacts are on the bottom and the mounting bracket is on the right. I think it looks odd because when looking into the open side of a computer case, typically you would be standing so the back of the case, and thus the card's mounting bracket would be on your left.
     
  6. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,976
    Location:
    U.S.A.
    Rico, you're welcome! Take care.