Deterministic Networks Wan virtual miniport - Look 'n' Stop driver

Discussion in 'LnS English Forum' started by Memory, Mar 21, 2006.

Thread Status:
Not open for further replies.
  1. Memory

    Memory Guest

    Hello All,

    Have Look'n'Stop installed for quite sometime. Everything was perfect.

    Until I had to install Juniper's Netscreen Remote VPN Client to connect from home to the two AS/400 systems and the Lotus Notes server (web mail interface) at work.

    When Look'n'Stop is installed Netscreen Remote fails to create it's virtual dial-up connection "Safenet Virtual Adapter Interface". A.k.a. as "ISDN Channel - Safenet VA miniport".
    Also, during installation of the Netscreen Remote Client, there was a pop-up for installation of the "Deterministic Networks Wan virtual miniport - Look 'n' Stop driver" (I think. It ended with "Look 'n' Stop driver".)
    I OK'ed it.
    But when I activate the Netscreen Remote security policy, the client cannot find any virtual adapter. No virtual adapters available. The "Safenet Virtual Adapter".
    But I can see it in Network Connections in dial-up.
    It should appear as dual monitors in the system tray, after successful activation of the security policy and login to the VPN tunnel.

    When I uninstall Look'n'Stop, I can activate the Security Policy of the Netscreen Remote VPN Client, and subsequently do a successful login to establish the VPN tunnel. No problems at all.
    After adding the IP's of the AS/400 systems to file lmhosts I can login and work on both systems.

    Also, I'm having a problem with the "Deterministic Networks Wan virtual miniport - Look 'n' Stop driver" in Device manager >> Network adapters.
    It has a yellow dot and exclamation mark over its icon.
    When double-clicked, it has "This device cannot start. (Code 10)".
    I tried "updating" the driver (Look 'n' Stop Driver in Network Adapter), i.e. the one that was already installed. But the I get a "windows has stopped this device because it has reported problems (code 43)" message.
    The device has indeed disappeared from Device Manager, but when I reboot it's back with the yellow dot and exclamation mark.

    I suspect that the virtual Look'n'Stop and Netscreen Remote drivers, are having a shootout or something. But it's a pretty wild guess.

    Is there anyone who could possibly point me in the right direction to solve this ? The sooner the better.
    If you require more information, please tell me.

    TIA, Robert
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Robert,

    This happens sometimes with VPNs because VPN and Firewall are using the same kind of network drivers.

    What I suggest is the following:
    - uninstall Look 'n' Stop and reboot
    - apply the manual procedure for driver removal, described here:
    http://www.looknstop.com/En/faq_problems.htm#driver_remove
    - then verify the VPN is working
    - then install Look 'n' Stop again and reboot

    If the VPN still doesn't work after that, you have to confirm the problem is really a conflict between drivers and not just a configuration issue.
    To do so:
    - disable the automatic start in Look 'n' Stop options
    - reboot
    - Look 'n' Stop is not started but drivers are installed and running anyway.
    - does the VPN works ? If yes, it is a configuration issue, it not, then a driver installation conflict.

    Regards,

    Frederic
     
  3. Memory

    Memory Guest

    Hello Frederic,

    Sorry to come back so late on this.

    I tried what you suggested. Twice actually. The second time after a backup, format, and then new installation of XP SP2.
    With only Netscreen Remote, and Client Access Express installed.
    I especially took care at following the steps to determine if this is a driver conflict or configuration issue.
    But I just cannot make a successful VPN connection.
    Only when I uninstall LnS, I can make a successful VPN connection.
    I don't even have to reboot after uninstalling LnS.

    I also tried this :

    With the Netscreen Remote Client installed, and immediately after installing LnS (but before rebooting) I checked the "Deterministic Networks Wan virtual miniport - Look 'n' Stop driver" in Device Manager.
    It already had the yellow circle with exclamation mark over its icon.

    Whithout the Netscreen Remote Client installed, and immediately after installing LnS (but before rebooting), the "Deterministic Networks Wan virtual miniport - Look 'n' Stop driver" installs fine.
    Then I reboot, and install Netscreen, but it fails to install it's "Safenet Virtual Adapter Interface". Which is even worse.
    So I always have to install Netscreen Remote before/without LnS installed.

    I hope there is a resolution for this.

    Robert


    http://img138.imageshack.us/img138/8439/dmdeterministic6dy.th.jpghttp://img138.imageshack.us/my.php?image=dmdeterministic6dy.jpg
    http://img239.imageshack.us/img239/2830/dmdeterministic24vc.th.jpghttp://img239.imageshack.us/my.php?image=dmdeterministic24vc.jpg
    http://img70.imageshack.us/img70/9928/duhardwareupdatewizard9ju.th.jpghttp://img70.imageshack.us/my.php?image=duhardwareupdatewizard9ju.jpg
    http://img70.imageshack.us/img70/5002/duhardwareupdatewizard28ir.th.jpghttp://img70.imageshack.us/my.php?image=duhardwareupdatewizard28ir.jpg
    http://img70.imageshack.us/img70/2638/duhardwareupdatewizard39xr.th.jpghttp://img70.imageshack.us/my.php?image=duhardwareupdatewizard39xr.jpg
     
    Last edited by a moderator: Mar 24, 2006
Thread Status:
Not open for further replies.