Dell 170L and Snap Deploy

Discussion in 'Other Acronis Products' started by m698322h, Nov 15, 2006.

Thread Status:
Not open for further replies.
  1. m698322h

    m698322h Registered Member

    Joined:
    Nov 2, 2006
    Posts:
    6
    We have successfuly deployed on a few different systems. I tried to deploy to a Dell 170L and it was unsuccessful. fFirst off it does not support PXE Boot, I tried it with the factory A05 Bios version (Which does have some sort of PXE support) so I tried upgrading the bios to A09, still no luck. I created a bootable disk through the management console in Snap Deploy. Booted the system and it found the NIC and connected to Snap Deploy without a hitch. I created a basic template to include a plane jane install of XP only, saved the template, then initiated the deploy on target pc. It acts like it is starting to install and gets to 15% then reboots., this process only takes 5 seconds after hitting proceed I tried in both multi-cast and unicast, and also tweaked a few of the other settings, still no luck.

    I know our versions are upto date as we just bought and installed this package a week ago.

    Error Log:

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2064" product="Acronis OS Deploy Server" uuid="86B8065E-5AAC-4EF6-AA7C-EB061700467E" version="2.0">
    <event code="0" id="1" message="Deploy server started" module="100" time="1163606944" type="2" />
    <event code="0" id="2" message="Host '192.168.2.75' query for deploy" module="100" time="1163606998" type="2" />
    <event code="0" id="3" message="Session 'Default': Join client '192.168.2.75'" module="100" time="1163606998" type="2" />
    <event code="0" id="4" message="New script session 'Session 1' was added" module="100" time="1163607686" type="2" />
    <event code="0" id="5" message="File 'D:\deployment\XP\xp.tib' is accepted to download from FileServer as 'tcp://1444297610739739'" module="100" time="1163607686" type="2" />
    <event code="0" id="6" message="Session 'xp3': Join client '192.168.2.75'" module="100" time="1163607686" type="2" />
    <event code="0" id="7" message="Remove client '192.168.2.75' from session 'xp3'" module="100" time="1163607692" type="2" />
    <event code="1" id="8" message="Host '192.168.2.75' failed to deploy (0x340001)
    Tag = 0x9C5A16066A60D39A
    There are no free licenses on tvlcbi01.sd.com. (0x33000E)
    Tag = 0xD87BF4C1112C07B7" module="52" time="1163607692" type="4" />
    <event code="0" id="9" message="Session 'xp3' is removed" module="100" time="1163607695" type="2" />
    </log>


    Although it states there are no free licenses but I can deploy an image to a known working system. I also know nobody else is using at the present. Odd.


    Any ideas?
     
    Last edited: Nov 15, 2006
  2. Luizedu

    Luizedu Registered Member

    Joined:
    Feb 6, 2007
    Posts:
    1
    I have the same problem! Did you find a solution?
    Thank you,
    luiz
     
Thread Status:
Not open for further replies.