Deleting backup file crashes TI

Discussion in 'Acronis True Image Product Line' started by Secure1, Jun 14, 2005.

Thread Status:
Not open for further replies.
  1. Secure1

    Secure1 Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    24
    True Image 8.0 on Windows XP (all builds including 859) crashes when I delete a backup file by pressing the "X" in the Create Image, file browser. I'm deleting files about 38GB in size that are stored on a remote samba share, and after about 1 min 15 sec. I see the "Report this problem to Microsoft" crash screen, and TI is gone.

    The file I was deleting is always successfully deleted, but TI always crashes, every time. This has persisted over many versions of TI and at least two versions of my Linux/Samba server (Mandrake 10.1 at present) where I store my backup images.

    I've been hoping this would be fixed, but maybe I'm the only one having this problem?
     
  2. PaulB2005

    PaulB2005 Registered Member

    Joined:
    Apr 19, 2005
    Posts:
    525
    Well i'd never seen the X Button beofre so i just tried it.

    It deletes the file but....

    "True Image has encountered a problem and needs to close."

    Then you can send the report to MS or not......

    Nuts. I find another way to make my imaging easier and it doesn't work!
     
  3. this also happens sometimes, when you boot from the rescue cd
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Secure1,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please clarify what you mean by "TI always crashes, every time"? What wizard do you launch?

    Thank you.
    --
    Irina Shirokova
     
  5. PaulB2005

    PaulB2005 Registered Member

    Joined:
    Apr 19, 2005
    Posts:
    525
    When you go into Create Image when you select the location to save you image you also have a Delete Button.

    http://img92.echo.cx/my.php?image=ticrash6bk.jpg

    Highlight the Image you wish to delete and say Yes to the prompt....

    Oooppppsss

    http://img92.echo.cx/my.php?image=oooppsss9zz.jpg

    This happens on my PC. Doesn't matter what type of file or how big it is or where it's located. In my case i happens with 11 Gb images located on a Slave Drive but also happens if i rename text file to file.tib.
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    I have informed our Testing Lab about this problem and we will try to reproduce and resolve it.

    Thank you.
    --
    Irina Shirokova
     
  7. Secure1

    Secure1 Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    24
    Yes, the crash occurs for exactly as PaulB2005 described it.
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Secure1,

    We do appreciate your investigation and we have forwarded it to our Testing Lab. This will certainly allow us to find a solution for the problem sooner.

    Thank you.
    --
    Irina Shirokova
     
  9. PaulB2005

    PaulB2005 Registered Member

    Joined:
    Apr 19, 2005
    Posts:
    525
    Any update on this problem?? Still present in Build 889.
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello PaulB2005,

    Please accept our apologies for your inconvenience. This issue has been not fixed in the 889 build. We expect that the fix will be available in the nearest build.

    Thank you.
    --
    Irina Shirokova
     
  11. Secure1

    Secure1 Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    24
    This bug is still present in build 937. Any chance it will be fixed soon?
     
  12. tachyon42

    tachyon42 Registered Member

    Joined:
    Dec 26, 2004
    Posts:
    455
    I doubt it, Acronis are fully occupied with the TI9 problems. In any case, I think that you've seen the last build for TI8. You'd need to download the trial of TI9 (or buy the upgrade) to test if TI9 fixes it. Personally, I'd wait until TI9 became more stable.
     
  13. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Secure1,

    Please do as tachyon42 has suggested and see if the problem still persists with the free trial version of Acronis True Image 9.0.

    If the problem still persists with the free trial version of Acronis True Image 9.0 then please send a letter describing the issue to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  14. PaulB2005

    PaulB2005 Registered Member

    Joined:
    Apr 19, 2005
    Posts:
    525
    Sigh.....

    :-(

    So the answer might be to spend more money to upgrade to fix a problem that should have been fixed long ago.


    Seems to be a pretty simple problem to fix. After all it's the button thats broken and not a driver / hardware issue.....
     
Thread Status:
Not open for further replies.