"DeleteMe..." Folder in Vista

Discussion in 'other software & services' started by TairikuOkami, Mar 18, 2007.

Thread Status:
Not open for further replies.
  1. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    3,075
    Location:
    Slovakia
  2. strangequark

    strangequark Registered Member

    Joined:
    Jun 22, 2005
    Posts:
    296
    Location:
    OZ
    I've got two boxes here at the moment that I'm setting up for a couple of people , one with Vista Ultimate the other with Business both have been updated from M$ and neither off them have the "Delete Me...." folder. But a quick google on it came up with a few entries about it, the couple I looked at didn't really say much. But at least you know your not alone.
     
  3. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    3,075
    Location:
    Slovakia
    Thanks. Well, I just wanted to make sure, that it is not some unknown infection like Blaster.
     
  4. strangequark

    strangequark Registered Member

    Joined:
    Jun 22, 2005
    Posts:
    296
    Location:
    OZ
    lets hope that it's something to do with Windows Update rather than some other infection ;-)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.