Delayed connection issues with ESET and SBS2003 Premium

Discussion in 'ESET Server & Remote Administrator' started by dmcomputing, Jul 13, 2012.

Thread Status:
Not open for further replies.
  1. dmcomputing

    dmcomputing Registered Member

    Joined:
    Jul 13, 2012
    Posts:
    1
    Location:
    Ireland
    A few days ago, I migrated a small network with 6 pc's and 1 SBS 2003 Premium server (multihomed with ISA installed) from Symantec antivirus to Eset Nod32. There was no antivirus installed on the server so I installed Eset File Security on it. The client PC's have the ISA firewall client installed.

    Everything seemed to run perfectly after the install. However, 2 days later, the client PC's were unable to connect to the server - they were unable to pick up an IP address. As I was not on-site, I logged on remotely to the server but could'nt find anything obvious. The only new errors in the Application event log was that Sharepoint was unable to connect to the database (possibly indicating a network issue). I was able to ping a printer with a static ip address indicating that the network itself was ok.

    I restarted the server and everything seemed ok. However, same problem occured again this evening (server was rebooted yesterday morning) so I got them to reboot the server again which seemed to get the network back. As a result, I am expecting a call again on Monday morning with the same problem. It looks like I will have to remove the antivirus from the server at least as this is the only change that was made to the server.

    Has anyone else seen this type of issue with File Security?
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    Have you contacted your local ESET Support office? They might ask for a SysInspector Log along with the XML Configuration of the EFSW antivirus client, so providing that in your initial contact with them would be helpful.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Make sure that http checking is disabled in the advanced setup (should be by default when installing on a server).
     
Thread Status:
Not open for further replies.