defensewall and peerblock (pbfilter.sys) issue resolved or open?

Discussion in 'other anti-malware software' started by chrome_sturmen, Jan 2, 2010.

Thread Status:
Not open for further replies.
  1. chrome_sturmen

    chrome_sturmen Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    818
    Location:
    Sverige
    I was trying defensewall and found that I got a bluescreen after installation - after checking the windows dump log, I found that the issue was with pbfilter.sys, but only after installing defensewall - I have been running peerblock for months without issue, it's only after installing defensewall that the issue came into being. If I set peerblock not to run at startup, windows boots normally, but the minute I run it along side defensewall, I get the bluescreen. I did a google search and found some similar issues, none which had been resolved. So I ask here, does anyone know of a resolution? Adding the peerblock folder to defense excludes did not help.

    thanks in advance:thumb:
     
  2. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,890
    Location:
    Canada
    if you are trying the defensewall firewall try to disable to see how it goes;)
     
  3. chrome_sturmen

    chrome_sturmen Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    818
    Location:
    Sverige
    jmonge, thanks for the input - im using 2.56, it doesnt have firewall functionality.


    chrome
     
  4. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,890
    Location:
    Canada
    ah i see:)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.