Defense+ doesn't detect a software installer running

Discussion in 'other anti-malware software' started by blacknight, Nov 21, 2009.

Thread Status:
Not open for further replies.
  1. blacknight

    blacknight Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    2,874
    Location:
    Europe, UE citizen
  2. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,115
    Location:
    Saudi Arabia/ Pakistan
    It,s detected. Check two things:

    1- Make sure that explorer.exe is not allowed to execute msiexec.exe( default behavior).

    2- Make sure that windows installer and updater applications are not allowed to run without pop ups( default behavior).

    I have XP SP2, paranoid mode, all custom rules and image execution only for exe and dll with normal mode.

    Take care
     

    Attached Files:

    • 1.png
      1.png
      File size:
      24.6 KB
      Views:
      207
  3. blacknight

    blacknight Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    2,874
    Location:
    Europe, UE citizen
    Thanks Aigle ;)

    1: so it is and so it was.

    2: no, it was in Predefined Policy. Now is in Custom Policy and the sw is detected. :)


    Sorry for my to be so impatient, but when I have a security issue I want to solve it.


     
    Last edited: Nov 21, 2009
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.