Default Rules

Discussion in 'Other Ghost Security Software' started by eddiebubble, May 23, 2006.

Thread Status:
Not open for further replies.
  1. eddiebubble

    eddiebubble Registered Member

    Joined:
    May 23, 2006
    Posts:
    2
    Does anyone know how to set Ghostwall to the default rules?
    I uninstalled it several times and even did a system restore but fresh installations only have the 3 rules that I created.
     
  2. eddiebubble

    eddiebubble Registered Member

    Joined:
    May 23, 2006
    Posts:
    2
    I solved the problem by deleting the hidden file ghstwall.fir
     
  3. buffet

    buffet Registered Member

    Joined:
    Mar 31, 2006
    Posts:
    53
    * Our win2k3 server box is running behind a typical router/nat.

    * Today, just let the router route all inbounds on all ports 1-1056 to my box, grc.com online port probe service shows open ports: 1; 512,514,525-1056; others are stealthed

    * Now, GW comes with its fresh default rule set. Port probe results are the same as above.

    * THen, made a little change (thought, restrict) to the first default rule, "Allow All Protocol Outbound: any, 1024-5000, any, any" -> supprised: all ports are open, but ports : 1, 135,139,445! -> how thato_O?

    * Set the first rule back to the default setting, the results come back as being tested with the defaul rule set above.

    * While gw is running, just delete the file ghtwall.fir, terminate the gw gui, restart the gw gui -> no rules at all. -> the problem is with I have zip file with the same name except for the extension .zip -> GW just ignores to create its default rule set; even after an uninstall & reinstall GW. I have to remove that same file name to have GW do its works.

    Any ideas? thx.
     
    Last edited: Jun 8, 2006
Thread Status:
Not open for further replies.