default.rdp created in my documents(hidden file)

Discussion in 'other security issues & news' started by wutsup, Nov 8, 2009.

Thread Status:
Not open for further replies.
  1. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    hey wilders, this is on my secondary xp home 32 bit system. i have allowed remote assitance invitations unchecked in the remote tab of my computer. and dont allow exceptions in windows firewall. i have never used remote desktop. why was this created in my documnets as a hidden file? and i noticed sometimes file and printer sharing gets checked off by itself in windows firewall exceptions. please help thanks.

    edit:also how was this remote desktop file created when i only have windows xp home which does not included remote desktopo_O
     
    Last edited: Nov 9, 2009
  2. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    bump bump
     
  3. BILL G

    BILL G Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    80
    Location:
    MN USA
    Go to Services. On My Computer I have the first 4 Remotes Disabled. Print Spooler is set to Man.
     
  4. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    so would print spooler check off file ad printer sharing in the firewall settings? and why was default.rdp randomly created as a hidden file in my documents when i have never ever used remote desktop nor has any family member. also i have xp home 32bit which does not even have remote desktop.
     
  5. wutsup

    wutsup Registered Member

    Joined:
    Sep 20, 2009
    Posts:
    634
    Location:
    United States
    anyone?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.