Default keyring on Chromium?

Discussion in 'other software & services' started by bellgamin, Jan 20, 2022.

  1. bellgamin

    bellgamin Registered Member

    Joined:
    Aug 1, 2002
    Posts:
    7,621
    Location:
    Hawaii
    I'm using Chromium browser. When I enter passwords, Chromium does a pop up, asking me to give it a default keyring. I have had to cancel these pop-ups several times since I began using Chromium.

    What's going on? How do I get rid of this nuisance? OR should I use it?
     
  2. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    9,873
    Location:
    Lloegyr
  3. shmu26

    shmu26 Registered Member

    Joined:
    Jul 9, 2015
    Posts:
    1,536
    I assume you are on KDE Plasma desktop. You can disable KDE wallet altogether, which is how MX Linux deals with it. Or google for "Chrome Plasma keyring" and you will get various solutions that may or may not work. It's an annoying problem. You can just live with it by assigning an easy password, and enter your password once a session.
     
  4. bellgamin

    bellgamin Registered Member

    Joined:
    Aug 1, 2002
    Posts:
    7,621
    Location:
    Hawaii
    No googledy-eyes for me. I shall duck-duck go after a solution. :p (Psst -- I use x-face GUI (XFCE). not Plasma blood.)

    @Daveski17 -- Tried the link. No joy.
     
  5. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    9,873
    Location:
    Lloegyr
    Do you mean the link itself didn't work? I know how to disable the keyring in Ubuntu. I am not sure about other distros.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.