DDS10 - password

Discussion in 'Acronis Disk Director Suite' started by skp73004, Mar 6, 2007.

Thread Status:
Not open for further replies.
  1. skp73004

    skp73004 Registered Member

    Joined:
    Mar 6, 2007
    Posts:
    4
    I downloaded and installed DDS10 on a Vista machine. Program appeared to install properly. When I start the program, it requests a password. I have no clue what password it is looking for. I uninstalled and reinstalled - same result. Requested support from Acronis - I must be somewhere in their que. Anyone have any ideas?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    On my Vista computer, DDS10 (build 2,160) has to run in administrator mode. Perhaps that is the password being requested. DD doesn't have any password protection (that I know of, anyway), so it has to be Vista that's requesting permission to allow the program to run.

    Even if you're running Vista in administrator mode, I think it will ask for the password if one is set. If no password is set, then you just have to click a button to allow the program to run.
     
  3. skp73004

    skp73004 Registered Member

    Joined:
    Mar 6, 2007
    Posts:
    4
    Thanx for the reply. I did not try to run in Admisinstrator mode. I uninstalled and reinstalled multiple time. Acronis sent me a code script to enter into a key via regedit. There is an error in the key and had to manually delete the key after one of the uninstalls.
     
  4. skp73004

    skp73004 Registered Member

    Joined:
    Mar 6, 2007
    Posts:
    4
    Thanx for the hint - I ran the install progran as administrator and it resolved the problem.
     
Thread Status:
Not open for further replies.