Date Stamp?

Discussion in 'ewido anti-spyware forum' started by dadkins, Jun 21, 2006.

Thread Status:
Not open for further replies.
  1. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    The Date Stamp isn't showing all the the "M" in AM.
    Minor, I know... cosmetics...

    hxxp://img501.imageshack.us/img501/266/screenshot0531ad.jpg
     

    Attached Files:

    Last edited by a moderator: Jun 21, 2006
  2. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    It seems to be a display bug which exists when the first beta 4.0.0.147 is out.
     
  3. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Thanks Chubb!
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    It seems to wake up in the PM :eek:
     

    Attached Files:

  5. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
  6. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Oh No!!! the "M" in my scan window is missing!!! :eek:

    The old bug returns!!! Vinzenz, please fix it!!! :D
     

    Attached Files:

  7. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    dadkins,

    I don't have a screen shot to show you, but with mine, I am in a 24 hour clock, all shows up fine, there is no cutoff.;) Out of curiosity try setting your clock to 24 hour format and see what happens.

    Have a good day,
    HelpFromFrance
     
  8. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Will be fixed in the next release.

    BR
     
Thread Status:
Not open for further replies.