databse is not up to date

Discussion in 'Trojan Defence Suite' started by voltz, Feb 5, 2005.

Thread Status:
Not open for further replies.
  1. voltz

    voltz Guest

    just testing the demo version and after install I downloaded the latest definitions file and installed yet whenever the program starts I get warning that it is not up to date
    I have tried numerous times,even tried deleting the radius.td3 and installing latest
    am I doing something wrong
  2. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Feb 10, 2002
    Perth, Western Australia

    Check you have the correct reference count and go by that.. it should be getting updated fine. The count is in the menu at
  3. Jooske

    Jooske Registered Member

    Feb 12, 2002
    Netherlands, EU near the sea
    Hi there, you're using the trial version? It's a reminder that you should manually update daily on the site, contrary the registered versions which can be done via the console or automated. Once you registered the software that reminder doens't show up anymore.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.