Dash Line Problem

Discussion in 'other anti-virus software' started by sooflymami, Mar 5, 2008.

Thread Status:
Not open for further replies.
  1. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    When I type in hotmail.com on my browser and then hit enter, this line always comes up..you'll see it around the email address for example. And this dash line stuff keeps appearing on the buttons I select. Like when I click on "inbox" button..any buttons. And after I click on the reply button, it comes up right below the toolbar where it says Bold,Italic,Underline etc.This line appears and then disappears after few seconds or a min. And then when I open a new browser,it does the same thing again, this appears and does the same. This just happends when I type in hotmail.com in the browser and when I type in yahoo or msn, it's not doing that..I just noticed this is happening recently. Do you think it might be a spyware or do you think I shouldn't really worry about it? I already ran my antivirus and also did a scan on Ad-Aware but it didn't detect anything.
     

    Attached Files:

  2. The_Duality

    The_Duality Registered Member

    Joined:
    Apr 3, 2007
    Posts:
    276
    Location:
    Liverpool, UK
    Nothing to worry about at all. That is simply Windows' way of letting you know which object on the page is "selected".

    Pressing 'Tab' cycles through all the interactive page elements, and 'Enter' selects them in the same way you would click on them :)

    Nothing to worry about :)
     
  3. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    Oh ok..I was just worried because this haven't happened in the past before and the dash line around my email address, i didn't even click on it..it just appeared when i typed hotmail.com and then hit enter on my keyboard..and also,after I click on the reply button on hotmail, that line shows right under the toolbar where it says bold,italic,underline etc. even though i didn't even click on the message area where I write a message yet.. and then those things goes away after few seconds or a min. This isn't happening on my other computer..it's just happening on this one. Alright,thank you for letting me know..so these things are normal then.
     
    Last edited: Mar 5, 2008
  4. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    Also,this dash line stuff also appears on the AIM messenger..when I click on someone's screen name who's online for example. I updated the AIM messenger recently and that's what I noticed.
     
    Last edited: Mar 6, 2008
Loading...
Thread Status:
Not open for further replies.