Dameware and ESET

Discussion in 'ESET Smart Security' started by Thorot, Oct 6, 2008.

Thread Status:
Not open for further replies.
  1. Thorot

    Thorot Registered Member

    Joined:
    Oct 6, 2008
    Posts:
    1
    Im testing out both ESET Smart Security and DameWare. I was successful in making Dameware work 100%, I then installed ESET Smart Security 3.0.672. This caused Dameware to fail when connecting to any machine that had ESET installed.

    I was able to track it down to the firewall being the issue. If I set the firewall to interactive mode and explicitly allow DameWare through the firewall it works. My issue is that having to make rule sets for EVERY application that wants outbound access is really annoying.

    Is there any way I can leave the firewall set to automatic but still have DameWare function? Maybe create an exclusion\exception for DameWare?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Try the following:
    1, switch the firewall to interactive mode and create the necessary rules.
    2, switch to policy-based mode and enable the following rules:
    a) block all outbound traffic
    b) allow initiated inbound traffic

    This will make the firewall work like in automatic mode while applying less general rules that you have created in interactive mode.
     
Thread Status:
Not open for further replies.