D-Link Connection Monitor Utility - why blocked?

Discussion in 'LnS English Forum' started by Sealord, Jul 11, 2005.

Thread Status:
Not open for further replies.
  1. Sealord

    Sealord Guest

    I'm trying out LooknStop - like it so far, very nice.

    I have a D-Link router and use D-Link Connection Monitor Utility.
    See download top right at

    I have allowed the application in application filtering but when clicking on the app get "No data was returned from on port 80".

    I use EnhancedRulesSet and have tried to selectively disable the blocking ones but no improvement. When I turn off the firewall momentarily, then D-Link Connection Monitor Utility works just fine. Must be something in Internet Filtering upsetting it.

    Any ideas anybodyo_O
  2. Thomas M

    Thomas M Registered Member

    Jan 12, 2003
    Why are you using this "D-Link Connection Monitor Utility"?

    My D-Link router is configured by Firefox, and I am using a software tool provided with the client network cards (D-Link AirPlus Utility).
    No special permissions of applications are needed in LnS to connect to my router, and in Internet filtering I only need one rule covering the UDP-ports 53 and 1900. That's it!

    Can you provide some information on your logs in LnS? What type of packets and ports are blocked ?

    Thomas :)
  3. Sealord

    Sealord Guest

    Thanks Thomas (I was away).

    I have an ethernet connection to my router and another is on wireless from the router.
    I too can connect to the router home setup screen with no problem.
    The DLink Connection Monitor Utility - also see thread at:
    allows you to see which computers are accessing what on the internet. Similar to WallWatcher I assume, which others talked about here (but WallWatcher does not work for my model of router). I tried solutions from that thread but makes no difference.

    I ensured all logging was enabled. The Monitor wants access to port 1900, so I give it. That log message disappears. Then all I get is APP: Allowed, for the Monitor but the Monitors tells me:
    “No data was returned from on port 80.”
    "Please make sure the Router address and port below are correct. If you are using a firewall, make sure it is configured to allow outbound access for this application."

    I’ve also tried a pile of other things around the router address and my static IPs but again no luck.

    It may not even work LnS.
  4. Sealord

    Sealord Guest

    For this to work, LooknStop needs permission for the DLL files (they did not pop up asking for permission) - now it works. Problem solved here.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.