CWS.Smartsearch.2 terminating CWShredder

Discussion in 'adware, spyware & hijack cleaning' started by pwing2003, Apr 13, 2004.

Thread Status:
Not open for further replies.
  1. pwing2003

    pwing2003 Registered Member

    Joined:
    Apr 13, 2004
    Posts:
    3
    Location:
    Ottawa, ON
    Hi folks,

    I, like many folks here, am experiencing problems running CWShredder.

    I terminates when it gets to CWS.Smartsearch. If I restart it, it gives the notice that CWS.Smartsearch.2 is present.

    Other than this terminating, I am not experiencing other problems. I was having the issue of pop ups appearing everytime I closed IE, but that seems to be gone now.

    Here is a copy of my HijackThis log:

    Logfile of HijackThis v1.97.7
    Scan saved at 1:30:33 PM, on 4/13/04
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Common Files\Symantec Shared\ccApp.exe
    C:\Program Files\Norton SystemWorks\Norton Ghost\GhostStartTrayApp.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\Program Files\MSN Messenger\msnmsgr.exe
    C:\WINDOWS\system32\netdde.exe
    C:\PROGRA~1\ARSYST~1\AREmail\aremaild.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\Program Files\Cisco Systems\VPN Client\cvpnd.exe
    C:\PROGRA~1\NORTON~1\NORTON~2\GHOSTS~2.EXE
    C:\WINDOWS\System32\inetsrv\inetinfo.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
    C:\Program Files\Norton SystemWorks\Norton AntiVirus\navapsvc.exe
    C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
    C:\Program Files\Seagate Software\WCS\pageserver.exe
    C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
    C:\Program Files\Seagate Software\WCS\WebCompServer.exe
    C:\WINDOWS\System32\wltrysvc.exe
    C:\WINDOWS\System32\bcmwltry.exe
    C:\Program Files\Internet Explorer\IEXPLORE.EXE
    C:\Program Files\Messenger\msmsgs.exe
    C:\Documents and Settings\Paul Wing\Desktop\HijackThis.exe

    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
    O4 - HKLM\..\Run: [GhostStartTrayApp] C:\Program Files\Norton SystemWorks\Norton Ghost\GhostStartTrayApp.exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38089.5421643518
    O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - https://www-secure.symantec.com/techsupp/activedata/SymAData.dll
    O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - https://www-secure.symantec.com/techsupp/activedata/ActiveData.cab
    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = VIADYNE
    O17 - HKLM\Software\..\Telephony: DomainName = VIADYNE
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = VIADYNE
    O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = VIADYNE


    If anyone sees anything unusual, it would be great if you could let me know.

    Thanks very much.
     
  2. pwing2003

    pwing2003 Registered Member

    Joined:
    Apr 13, 2004
    Posts:
    3
    Location:
    Ottawa, ON
    Good news.

    I think I have resolved this issue.

    I downloaded the last ad-ware definitions and reran it.

    I was then able to run CWShredder and it completed!

    The new ad-aware definitions found 15 items it did not find yesterday.

    Guess I'll start with the basics next time :D
     
  3. dvk01

    dvk01 Global Moderator

    Joined:
    Oct 9, 2003
    Posts:
    3,131
    Location:
    Loughton, Essex. UK
  4. pwing2003

    pwing2003 Registered Member

    Joined:
    Apr 13, 2004
    Posts:
    3
    Location:
    Ottawa, ON
    dvk01

    thanks for the info. I did try running that exe and it came back that nothing was found.

    i think that was confusing me, because CWShredder kept indicating that it was present, yet that utility was saying it was not.

    Thanks again.
     
Thread Status:
Not open for further replies.