Custom blocking list doesn't work

Discussion in 'SpywareBlaster & Other Forum' started by ZZZ7, Feb 29, 2008.

Thread Status:
Not open for further replies.
  1. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    I've had Daks list forever and this new version won't recognize it?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    SpywareBlaster 4.0 includes greatly enhanced custom blocking list functionality.

    Could you please upload the file as an attachment here?

    Also, what version of Windows are you running? (On Windows Vista, if you try to save a customblocking.txt file from Internet Explorer directly to the C:\Program Files\SpywareBlaster folder, it will actually save under "Compatibility Files" because Internet Explorer doesn't have permissions to access the folder. You have to first save to somewhere like your Desktop, and then copy the file to the SpywareBlaster folder.)

    Best regards,

    -Javacool
     
  3. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    I can't it keeps saying invalid file and its a txt file?

    And its an XP.
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Please e-mail the file to bugreports@javacoolsoftware.com

    (You might also try opening it in Notepad, copying the contents out, and pasting them into a new text file. It sounds like the file itself might be corrupted.)

    Best regards,

    -Javacool
     
  5. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    Tried that with no luck so I've emailed the file to you.
     
  6. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    The file loads properly in SpywareBlaster 4.0 on two different Windows XP machines here. o_O

    Of note: Loading an older custom blocking list in the new version of SpywareBlaster will show nothing in the new "Title", "Author", and "Date" fields, as this information is only written to the file when saved with the new version of SpywareBlaster. But the contents of the customblocking file you sent me display properly in SpywareBlaster here.

    What are you seeing when you browse to the Custom Blocking section of the program? Are there any error messages displayed? Any items to block in the listbox? (EDIT: Can you post a screenshot?)

    Also, please make sure the file is saved exactly as "customblocking.txt", in the directory in which SpywareBlaster is installed (by default, C:\Program Files\SpywareBlaster). On some installations of Windows XP, Windows will hide the extension.

    Best regards and thanks,

    -Javacool
     
  7. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    Ok this is weird,the XP install was a clean one after I uninstalled the old.

    I just booted into my W2K drive and installed over the old and the list shows?

    So I've just copied that particular file to the XP directory and I'll see tomorrow if that works.

    thx.
     
  8. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    Well it was that text file strange .

    thx for the help.
     

    Attached Files:

  9. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Glad to see you got it working again. :)

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.