ctrl - alt - del Doesn't Work

Discussion in 'other software & services' started by LenC, Apr 29, 2013.

Thread Status:
Not open for further replies.
  1. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    All of a sudden, I notice that I can't access task manager using the standard method. I was thinking I might have a virus of some kind that disabled it, but I have scanned the computer and everything looks clean. I can open up task manager by running taskmgr.exe and I'm not seeing any unusual activity.

    Any thoughts as to why ctrl-alt-del isn't working? I guess it could be a keyboard problem, but I can use the ctrl and del keys in certain programs and they seem to be working normally. (Not sure how to test the alt key)
     
  2. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,189
    Location:
    USA
    I had this issue in a domain environment. The PC wasnt authenticating correctly against the domain. All I had to do was remove it from the domain, restart, and readd it.
     
  3. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Sorry - not sure I understand your response. This is a computer on a home network. Are you suggesting I should remove it from the network and then re-add it? If yes, how would I do that?
     
  4. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,189
    Location:
    USA
  5. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Thanks, I read the thread - it reminded it that it might be as simple as a bad keyboard. And that's what it was - One of the alt keys isnt working. It's an old laptop - something I can live with.
     
  6. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
    It's actually more efficient to access Task Manager by pressing Ctrl+Shift+Esc or by right clicking on the taskbar and clicking "Task Manager" (or "Start Task Manager", depending on your version of Windows). This obviously doesn't solve the original problem but since most of the people I talk to that are not computer savvy are not aware of these options I thought it might be helpful to someone.
     
  7. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    It was helpful to me - thank you
     
Loading...
Thread Status:
Not open for further replies.