Create Partition Failed

Discussion in 'Acronis Disk Director Suite' started by medina4me, Mar 10, 2009.

Thread Status:
Not open for further replies.
  1. medina4me

    medina4me Registered Member

    Joined:
    Mar 10, 2009
    Posts:
    1
    Hello,

    I have a Server running Server 2000 and I have about 107GB of unallocated space on a RAID 5.

    First I tried adding the space to my C: drive but the utility doesn't see the unallocated space.

    Then I tried creating a partition (in the hopes the partition would be seen then I could allocate some of it to C:) I got the error Create Partition Failed.

    No explanation of why it failed, nor anything of the sort. I performed a recovery on the drive (wondering if there is any data perhaps and causing issues) but no joy on that. I tried again, hoping that my skills at pressing the right click button on my mouse have gone wayward. Yet I got the same result (Failed to create partition).

    Any ideas?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello medina4me,

    Thank you for your interesting in Acronis True Image

    Have you tried to use Acronis Disk Director bootable disc to create partition? What is the exact title of Acronis Disk Director? Note that Acronis Disk Director Suite 10.0 doesn’t support server versions of Windows.

    Could you please download Acronis Report utility available at http://download.acronis.com/support/AcronisReport.exe and run it, create a report and attach to your next reply. Please compress the Acronis Report output file into an archive (e.g. with WinZip) and attach to your message by browsing for the archive. This would provide us with detailed information on the hard disk partition structure.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.