Crashing when starting Internet Explorer?

Discussion in 'ESET NOD32 Antivirus' started by Guerilla08, Sep 2, 2008.

Thread Status:
Not open for further replies.
  1. Guerilla08

    Guerilla08 Registered Member

    Joined:
    Sep 2, 2008
    Posts:
    3
    I just recently upgraded to Nod32 AntiVirus 3.0 Home Ediition.On my desktop when I go to "Start" then to "Internet Explorer" my computer crashes.It doesnt happen everytime I go to IE ,it is random.I see a blue screen and info before it crashes but i can't see what it says,it restarts to quick.Maybe I have to change something under "Web Access Protection" in the setup ? I never had this problem before installing Nod32,I used a older version of Nod32 before this,so if anyone can help it would be appreciated.
     
  2. Guerilla08

    Guerilla08 Registered Member

    Joined:
    Sep 2, 2008
    Posts:
    3
    im running windows XP by the way
     
  3. GAN

    GAN Registered Member

    Joined:
    Mar 3, 2007
    Posts:
    355
    If you rightclick "My Computer" and select "properties", then select the "Advanced" tab and click the Settings button under "Startup and Recovery" and uncheck "Automatically restart". Then you should be able to read what the bluescreen says. That might be helpful to figure out what is causing the computer crash.

    If it only happen when you start Internet Explorer you could try to run IE without the add-ons or disable the IE add-ons to see if the problem goes away. Can also check what add-ons that is enabled to make sure there is no one left from any previous antivirus software like nod32 2.7 or any other software. A uninstall of nod32 and a cleanup (registry, files etc) and the reinstall nod32 might be worth a try.

    I read several recommendations to uninstall 2.x before installing 3.x and might be a good idea. I never tried a upgrade from 2.7 to 3.0 since i uninstalled 2.7 first that worked fine for me.
     
    Last edited: Sep 2, 2008
  4. Guerilla08

    Guerilla08 Registered Member

    Joined:
    Sep 2, 2008
    Posts:
    3
    alright i did the uncheck of the "automatically restart" and saw it was a nvidia driver that it said was causing the error,googled the error ,after that turned off everything in the Nvidia Control panel under my networking options and the firewall that came with my motherboard and since then I havent had the problem,thanks for helping me out
     
Thread Status:
Not open for further replies.