Corrupted External HD after Partition resize with HD Manager

Discussion in 'Paragon Partition Manager Product Line' started by Louis001_Mac, Aug 30, 2013.

Thread Status:
Not open for further replies.
  1. Louis001_Mac

    Louis001_Mac Registered Member

    Joined:
    Aug 30, 2013
    Posts:
    1
    Location:
    South Africa
    Tried to Resize my HFS+ formatted external drive 2TB (had 1379.5GB used out of a total of 1862.6GB)

    During process Windows crashed to Blue screen
    Drive no longer seen in Windows
    Went back in to Hard Disk Manager, logs are corrupted, showed the drive, however with no data
    Selected Undelete Partition and it managed to restore partition - to the size it previously was (after having to select "Ignore Errors")

    Then booted into Mac OS

    In Mac OS says drive needs reformatting - has no data
    In Disk Utility in Mac - tried firstaid and verify
    - verify ok
    - first aid says recover what I can and reformat

    Then went back into Windows
    Drive does not show up on File Manager

    Ran Hard Disk Manager
    Drive shows there

    Ran a "Check File System Integrity - says all OK

    Under Archives - Drive is listed
    - 1. GPT System Partition - has nothing listed under it
    - 2. Basic Data Partition - seems to have all my folders and files listed under it

    Please assist if possible - I am away from home on a 3 month contract abroad and this drive has ALL my data on it

    My intention was as follows

    Create a 500GB HFS+ partition for Time Capsule backup to work on, and thereafter take the remaining 1362GB and convert it from HFS+ to NTFS file system

    I now seem to have no file system!!!

    Further comment

    I assigned a drive letter to the unit - and Windows now sees this as an HFS+ formatted drive, I am able to see all data but no write access

    Booted into Mac OS - still does not see the drive except in Disk Utility
    Again tried Verify - which works on the icon of the Disk
    BUT if I click on the little icon (assume the Drive below it) first aid fails with the following message

    Checking File System
    invalid BS - impBoot in boot block : 000000
    Volume Repair complete
    Updating boot support partitions for the volumes as required
    Error Disk Utility cant repait this disk. Back up as many of your files as possible, reformat disk and rerstore backed up files

    What also seemed interesting was that it seemed to see
    - the DISK (top drive icon)as a MAC OS Extended Jrnld
    - the DRIVE (icon below it indented) as a MS-DOS(FAT) partition

    Thanks so much
     
Loading...
Thread Status:
Not open for further replies.