Corrupt but only when restoring

Discussion in 'Acronis True Image Product Line' started by elshiftos, Aug 4, 2006.

Thread Status:
Not open for further replies.
  1. elshiftos

    elshiftos Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    2
    Using the verification tool on the boot cd, I can successfuly verify archives that I have created and stored on my firewire and sata drives. However, when I come to actually restore the image (again using the boot cd), I get 'corrupt' messages more than 50% of the time, at seemingly random points in the process.
    I have tried:
    Different drives to restore to (250GB, 80GB, 60GB...)
    changing ide cables.
    changing ide channels.
    disconnecting unnecessary hardware.
    restoring from images stored on external firewire and internal sata drives.
    Upping my VRAM as per corsair's instructions, fixed problems I was having before with archives being corrupt on creating, so I'm fairly sure it's not RAM related.

    I have just managed to do a good restore (that's how I'm posting this ;), so I'm not going to do any more testing for the time being.

    TIA
     
  2. jaddowj

    jaddowj Registered Member

    Joined:
    Aug 5, 2006
    Posts:
    7
    Hi elshiftos,

    I´ve got similar problems as you. I opened a new thread today and waiting for answer. The only solution for me at the moment is to restore the backup via Ethernet. I tried it with FireWire/USB and every time the same issue with the appearance of the error message "the archive is corrupted", validation of the archive file isn´t working as well. Over a network connection ATI9.0 works fine.

    I tried to restore the backup on my Thinkpad T60 Laptop.
     
  3. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Hello elshiftos,

    When images validate but fail to restore, it usually boils down to bad memory. It seems that TI restoration process exercises RAM more than anything else. Your problem happening across different drives (internal and external) would also support that suspicion, as well as your past memory issues, even if they seem resolved now.

    I would suggest you run Memtest86+ overnight. It should report zero errors.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello elshiftos,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Did you try to restore the image archive using the latest build (3677) of Acronis True Image 9.0 Home in Windows mode? If so, what was he results? Make sure that Acronis True Image Bootable CD also created with the latest build.

    The link to Memtest86+ can be found here.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.