Corrupt Backups

Discussion in 'Acronis True Image Product Line' started by Sys, Apr 30, 2006.

Thread Status:
Not open for further replies.
  1. Sys

    Sys Registered Member

    Joined:
    Apr 30, 2006
    Posts:
    1
    Hi
    I've been using TI9 (latest ver) for couple of months now and has never encoutered this kind of error. I assume it's compatibility problem with my new computer, here are some info:

    - Crucial Ballistix Kit, 2x1GB
    - Intel Pentium D 940, Dual Core, 3.2 GHz, 2x 2MB
    - Asus P5WD2-E Premium, Intel 975X, Dual-Core, Universal PCI-E
    - Samsung SP2504C, SpinPoint P120, 7200rpm, 250GB, SATA-II
    - Adaptec SCSI controller

    I've already did a mem test and tried copying images files between HDs both
    completed successfully.

    I'd appreciate some help...
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    Have a look in the Event Viewer, System log for anything logged about your disks (or anything else for that matter).
     
  3. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    Build 3567 hasn't been out too long. Is that the build you are using?

    When you copied image files (I assume you mean TrueImage images not photos) between the hard drives, how big were the files?

    Could you verify the image file before copying and then verify the copy?

    Have you tried splitting the image at 700MB to see if the problem relates to the file size?

    Have you tried booting from the TI Recovery CD and making the image in that Linux environment to see if anything in the Windows installation is causing the problem.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Sys,

    Thank you for choosing Acronis Disk Backup Software.

    We need some additional information to investigate this issue thoroughly and to provide you with a possible workaround.

    Please clarify whether you create the image to the internal or the external hard drive. If you save the image to the external hard drive, please try to create the image onto the internal hard drive and see whether the problem remains.

    If you use the latest build (3567) of Acronis True Image 9.0 Home and the problem still persists, please clarify whether you create the images in Windows or in rescue mode?

    Please also try to verify images created from under Windows using Acronis True Image 9.0 Bootable rescue CD and vice versa.

    Could you please clarify what exact error message have you received? Please describe your actions in Acronis True Image 9.0 step-by-step.

    Please also let us know how much time it takes exactly to copy 1GB or larger file from your computer to this particular network share using Windows Explorer.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.