Copying Image files

Discussion in 'Paragon Drive Backup Product Line' started by JamesE, Nov 11, 2010.

Thread Status:
Not open for further replies.
  1. JamesE

    JamesE Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    6
    Hello,

    I am using Paragon Backup 9.0

    How can I copy an Archive/Image file from one Backup Capsule to another?

    I am able to Export the archive files but cannot find anything on Importing to a new or different location.

    Appreciate the help.

    James
     
  2. JamesE

    JamesE Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    6
    Problem solved.

    Synthetic backups.
     
  3. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    JamesE,

    Next time you can do the following:
    * run File Transfer wizard
    * open Backup Capsule to browse
    * select desired backup folder and copy it to clipboard
    * in the next step select 'Physical partitions - another Backup Capsule and follow the wizard to copy backup.
     
  4. JamesE

    JamesE Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    6
    Mech,

    Gave your idea a try. Using the File Transfer Wizard, I am able to select the image file in the Backup Capsule on my second USB device. After copying to the clipboard I am able to select the destination partition. However, Paragon does not see the Backup Capsule, only the first partition, which I have set at 1GB. Image size is 7GB.

    F: drive contains the first partition at 1GB and the second partition (Backup Capsule) at 15GB.

    Looks like the File Transfer Wizard will try and place the Image in the first partition, not the Backup Capsule.

    Not sure why I am able to see the Backup Capsule when I select a Source file but unable to see a Backup Capsule when I select the Destination. Don't see any options to expand view or change properties.

    Am I missing something?

    Thanks for the help.

    James
     
  5. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Once Backup from first Capsule is copied to clipboard, you need to se;ect 'Physical partitions' in the next step instead of Local\Network drive. Then second Capsule will be shown in the list.
     
  6. JamesE

    JamesE Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    6
    Mech,

    Physical Partitions is not an option I have.

    I have 2 radio buttons to choose from for the destination:

    - Local\Network drive
    - CD/DVD

    I'm wondering if there is an Advanced Option configurable somewhere to have Physical Partitions as an option.

    Will play around with it more today.

    Thanks for the help.

    james
     
Loading...
Thread Status:
Not open for further replies.