copying files to my PC is impossibly slow

Discussion in 'ESET Smart Security' started by MasterTB, May 21, 2010.

Thread Status:
Not open for further replies.
  1. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    So? Re: copying files to my PC is impossibly slow

    No solution to the issue?
    Have been using the windows 7 firewall with no problems, Installed the latest version of eset SS to give it a try and the problem is still there, after a few seconds the error appears and all copy/move operations stall and from that point continue crawling.

    Do I have to say goodbye to ESS or there will be a fix for this? NO OTHER FIREWALL THAT i HAVE TRIED CAUSES THIS. NONE.

    Martin.-
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,422
    Re: So? Re: copying files to my PC is impossibly slow

    According to the log, I'd suggest:
    1, switching to learning mode
    2, enabling multicast address resolution in the TZ (LLMNR) in the IDS setup
    3, making sure that the subnet 192.168.1.0/255.255.255.0 is in the TZ
    4, making sure that the default rule "Allow outgoing NETBIOS requests in the TZ" is actually enabled (it is by default) and that TZ is configured properly as mentioned in step 3.
    5, creating a general rule that will allow IGMP communication (you can restrict it to TZ providing that you have configured it properly as mentioned in step 3).

    Doing so should allow most of communications that seem to be blocked by the firewall according to the log you provided and might mitigate the issue you're having if it's actually caused by the firewall.
     
    Last edited: Aug 14, 2010
  3. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    Thaks for the reply Marcos...

    From your suggestions:

    1, I have always used Interactive mode but will try if you say it can change anything.
    2, enabling multicast address resolution in the TZ (LLMNR) in the IDS setup DONE.
    3, making sure that the subnet 192.168.1.0/255.255.255.0 is in the TZ ALWAYS DONE.
    4, making sure that the default rule "Allow outgoing NETBIOS requests in the TZ" is actually enabled (it is by default) and that TZ is configured properly as mentioned in step 3. ALWAYS DONE.
    5, as you mention is not necessary but I have to tell you that I always block IGMP that does not come from TZ, ¡NOT FROM TZ! with all firewalls (Windows, PCTools, ESET...) and never found it to be an issue.

    Still the problem persists. My network drivers are frequently updated, in fact MSI published new drivers on 7/30/2010 still ESET detects the "CRC error".

    To be honest, ever since the firewall was introduced in ESS this error pops up and then is mitigated by some update, that is until now (all v4.x.x's) that it seems to have stayed for good.

    Martin.-

    PS Marcos: did you read this? https://www.wilderssecurity.com/showpost.php?p=1693880&postcount=16
    Please tell me if this could be the issue... I think it could.
     
  4. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    UPDATE Re: copying files to my PC is impossibly slow

    SO.....

    I thought I'd post this since Eset doesn't seem to care.
    I gave the latest version a try, just to see If I could come back to ESS -which in other aspects will always be my best choice- but guess what?
    I tried to copy a single file from one PC to the other and this is what I got on the Firewalls Log:
    "Incorrecto valor de verificación CRC del paquete TCP" that's in spanish but it means that the BUG is still there and if you read the post it has been a while and a few versions without Eset correcting it.

    a pic to remember.

    Martin.-
     

    Attached Files:

  5. lee_roy2

    lee_roy2 Registered Member

    Joined:
    Sep 19, 2010
    Posts:
    1
    I have the exact same problem. I have a PC running Windows 7 32-bit and laptop running Windows 7 64-bit.
    I installed Esset Smart Security on my PC and as soon as i try to stream 1080p content or transfer large files from my PC to my laptop i get alot of incorrect tcp checksum errors in the log and the transfers basically just cease most of the time and the streaming is unwatchable. As soon as i disable the firewall it works fine.

    I have spent many hours trying different settings etc and watching this forum for the last 8 months waiting for a fix but still no luck.

    Its a shame because i love this software but i have no choice but to look elsewhere for a firewall. So now i use Agnitum Outpost firewall combined with just normal Nod32 antivirus, i highly recommend this setup for other people having this problem.
     
  6. victorwol

    victorwol Registered Member

    Joined:
    Sep 24, 2010
    Posts:
    8
    I have a similar issue, after installing the Smart Security, my network connection went down from 100 MB/s +/- to about 3 MB/s but there are no errors on the logs of the firewall, but if I go to the network adapter configuration and turn off the Personal Firewall Adapter, and speed go back to normal instantaneously... no clue what to do....
     
  7. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    There is nothing you can do since this is an error in the IDS of the Firewall.
    My advice is use Nod32 and a third party firewall until ESET acknowledges the problem and fixes it.
    Sad but true.
     
  8. techonecs

    techonecs Registered Member

    Joined:
    Nov 23, 2010
    Posts:
    3
    I had the same problem (slow network), this seems to have worked for me (ESS 4.2.67.10, Win XP Pro):

    Advanced Options > Personal Firewall > IDS and Advanced Options > Vista/Win7 Services > check "Allow multicast address resolution in the Trusted zone (LLMNR)"

    Just a note: I've been using a small program called LAN Speed Test (v. 1.1.3, the free version) to test this problem. Available from a company called Totusoft. Works pretty simple and slick.
     
  9. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    Look at the time of my first post and the time you post "this seems to have worked..." and how many versions have past... enough said, I moved to Avast Internet Security. Blasting speed over my network, no problems with games or anything else for that matter.
    I'm terribly disappointed in Eset. It is so sad to have to leave after using it for such a long time (since 2.004 for me with Nod32).
    But, my computer comes first and then Eset's need to profit at my expense.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.