Cookies not shown

Discussion in 'other software & services' started by xxx2, Apr 30, 2005.

Thread Status:
Not open for further replies.
  1. xxx2

    xxx2 Guest

    I have joined a forum and I am unable to move around this forum because no cookie has been set.

    I have enabled cookies in Firefox and set them to always ask. Other cookies ask so I know that the cookies are working. The forum does not ask to set cookies on my computer and their are no cookies in the list other than I have allowed. Other members of the forum do not have this problem, so the forum is working. I am using Zonealarm which is not blocking cookies. Can anyone help. Thanks.
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Would you mind posting a link to this Forum so others can possibly duplicate.
     
  3. xxx2

    xxx2 Guest

    Hello Bubba,

    Other forum members get the cookie on thier computer, so the forum works. However, the link is http://upskirter.proboards22.com. The warning is in the title of the forum, so I will leave you to decide if you wish to access the site.

    Thanks for your reply anyway.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Yes it is....it is indeed :eek:
    We all make sacrifices from time to time when attempting to assist :D

    I'm able to move around in that Forum....but....I'm using IE. Others that wish to assist will have to attempt with Firefox in order to assist with that browser.
     
  5. xxx2

    xxx2 Guest

    Hello Bubba,

    I have tried IE6 but still get the same problem. When I look for the cookie in the Tools tab, it is not there. You must have a cookie on your computer which allows you to use the forum. Even though I have cookies set, how do I get it on mine?

    You were warned! Thanks for your reply.
     
Thread Status:
Not open for further replies.